On 08/08/17 23:17, Guido Günther wrote:
[...]

* We should try to track regressions to security updates more automatically
   Alternatively
     - the stable report-bug could offer to cc: the lts team on
       issues if filed against the corresponding release and version
       is a security update version (same for stable if wanted)
     - query UDD (blend script does something like that, Andreas Tille
       wrote it, see
       https://anonscm.debian.org/cgit/blends/website.git/tree/webtools/bugs.py)
    both ways seem worth exploring.


I intend to submit a patch for reportbug to implement the first part of this idea. It basically asks an additional question before the question about bccing multiple e-mail addresses but only if the reported regression is against a package with a version number containing +deb7u1. I am not completely sure if the maintainer of reportbug will approve this but we can discuss this in the bug report later.

I could also implement a similar feature for stable releases. So if the security likes to be informed about regression like that, please let me know.

Regards,

Markus Koschany

Reply via email to