On Sat, 2018-04-14 at 01:57 +0100, Ben Hutchings wrote:
[...]
> I've pushed my version to:
> https://people.debian.org/~benh/packages/wheezy-security/
> 
> I believe this builds the right set of binary packages, and the files
> contained in them match the binaries built from 4.9.2-10+deb8u1 with a
> few exceptions that seem to make sense.
> 
> I'm not sure whether the packages all work.  There are some new test
> failures (I'm comparing with the build log for 4.9.2-10+b1).  Some of
> these may be due to bugs in library packages built from gcc-4.7.  I
> don't know how much effort we should put into investigating these.
[...]

Wonderful, they're not even installable:

dpkg: regarding .../gcc-4.9-base_4.9.2-10+deb7u1_amd64.deb containing
gcc-4.9-base:amd64:
 gcc-4.9-base breaks gcc-4.7-base (<< 4.7.3)
  gcc-4.7-base:amd64 (version 4.7.2-5) is present and installed.

I'll try again.

Ben.

-- 
Ben Hutchings
Hoare's Law of Large Problems:
   Inside every large problem is a small problem struggling to get out.

Attachment: signature.asc
Description: This is a digitally signed message part

Reply via email to