Hi all LTS contributors

I think we potentially may have a problem with some of the DLAs issued.
I do not know whether this was a temporary glitch but after some
investigation I think it could be more of a general problem.

Take this DLA for example:
https://lists.debian.org/debian-lts-announce/2019/01/msg00027.html

I found the reason why it did not arrive in my mailbox and it was the
following line. Yes I use gmail.
2019-01-30 20:36:56 1govfL-0000Ak-09 <= bounce-debian-lts-announce=ola=
inguza....@lists.debian.org H=bendel.debian.org [82.195.75.100] P=esmtp
S=10370 id=Gc6ByBZBRWD.A.9dC.LzfUcB@bendel
2019-01-30 20:36:57 1govfL-0000Ak-09 ** ola.lundqv...@gmail.com <
o...@inguza.com> R=dnslookup T=remote_smtp H=gmail-smtp-in.l.google.com
[108.177.15.27] X=TLS1.2:ECDHE_RSA_CHACHA20_POLY1305:256 CV=yes
DN="C=US,ST=California,L=Mountain View,O=Google LLC,CN=mx.google.com": SMTP
error from remote mail server after end of data: 550-5.7.1 This message
does not have authentication information or fails to pass\n550-5.7.1
authentication checks. To best protect our users from spam, the\n550-5.7.1
message has been blocked. Please visit\n550-5.7.1
https://support.google.com/mail/answer/81126#authentication for more\n550
5.7.1 information. b8si2039880wmc.115 - gsmtp

Other lts-announce emails have arrived to my mailbox, but not all. I'm
missing the DLA for qmail, rssh, libav and some more (I have not yet
checked if it is because it has not been issued or whether it is because
the mail have gone missing on the way to my mailbox).

One could argue that my setup is not proper, but I think mail forwarding to
gmail is quite common.

So why do I bring this up? I think maybe we need to ensure that the emails
are not blocked this way.

I found a problem that my mail server did not have a proper PTR record but
I do not think that was the issue, since it usually works.

My question to you all is whether we need to have a common way to send the
emails to avoid them being blocked by email services like gmail? Or do we
think it is ok this way?
I mean I usually get these emails, it is just sometimes something is
missing.

If someone have an idea on how I may have screwed this up myself I'm happy
to know. :-)

Best regards

// Ola

-- 
 --- Inguza Technology AB --- MSc in Information Technology ----
/  o...@inguza.com                    Folkebogatan 26            \
|  o...@debian.org                   654 68 KARLSTAD            |
|  http://inguza.com/                Mobile: +46 (0)70-332 1551 |
\  gpg/f.p.: 7090 A92B 18FE 7994 0C36 4FE4 18A1 B1CF 0FE5 3DD9  /
 ---------------------------------------------------------------

Reply via email to