Hi all

The last few days the tracker json data 8 [1] seems to be not working. For
the extended LTS I wrote an auto end of life script that fetch data
directly from the website (that seems to be in sync) and based on that I
could continue to triage the vulnerabilities.

If other people stumble on the same problem I have now added this script to
the security tracker repository.

It is named
bin/lts-alt-triage.sh

The output is whether each CVE is:
- Needs triage
- Claimed
- Not claimed

Hope this helps someone in the same situation as I am.

[1] https://security-tracker.debian.org/tracker/data/json

Best regards

// Ola
-- 
 --- Inguza Technology AB --- MSc in Information Technology ----
/  o...@inguza.com                    Folkebogatan 26            \
|  o...@debian.org                   654 68 KARLSTAD            |
|  http://inguza.com/                Mobile: +46 (0)70-332 1551 |
\  gpg/f.p.: 7090 A92B 18FE 7994 0C36 4FE4 18A1 B1CF 0FE5 3DD9  /
 ---------------------------------------------------------------

Reply via email to