Hi,

On 10/04/2019 13:29, Emilio Pozuelo Monfort wrote:
> Hi john,
> 
> On 10/04/2019 13:00, john wrote:
>> Hi,
>> Samba update for ELTS is broken on i386 arch as some packages remain at old
>> version and therefore there are broken dependencies:
> 
> Thanks for the report. This list is for Debian LTS, the Extended LTS 
> initiative
> is external though.
> 
> In any case, it looks like the i386 build is missing. I'm notifying the person
> who handled the update and we'll follow up with an i386 samba build.

I have just uploaded the i386 binaries.

Cheers,
Emilio

Reply via email to