On Sun, Dec 28, 2008 at 12:34:51PM +0100, Hilbert, Sebastian wrote: > 1.) it would be useful to symlink the bootstrap-latest.sh script and > upgrade_db.sh to /usr/bin. I agree. They should be renamed to gm-bootstrap_latest.sh and gm-upgrade_db.sh.
> 2.) It can be discussed if a postinstallation script should invoke the > bootstrapper as root and bootstrap a database Not really. But it could offer a simple GUI which allows the user to instantiate either an upgrade or a fresh install. Karsten -- GPG key ID E4071346 @ wwwkeys.pgp.net E167 67FD A291 2BEA 73BD 4537 78B9 A9F9 E407 1346 -- To UNSUBSCRIBE, email to [email protected] with a subject of "unsubscribe". Trouble? Contact [email protected]

