Hi Kevin,

here on the Debian Med sprint I was looking to update libzstd to the current 
upstream version 1.1.2. Besides some minor changes to the patches I had to 
make, I also noticed that it now includes an embedded copy of some zlib code, 
which -- according to the inline comments -- was adapted to be ready to compile 
with the zlibwrapper. It wasn’t clear to me whether this was really necessary; 
when these files are removed from the affected Makefile (and some minor 
adjustments are made) the build still finishes fine.

TBH I don’t feel I should upload this after consulting with you. I have pushed 
my changes (tagged as UNRELEASED) and would be happy if you could take a second 
look.

Many thanks
Sascha

Attachment: signature.asc
Description: Message signed with OpenPGP

Reply via email to