Dear Herminio,

On Thu, Oct 13, 2016 at 03:21:02PM -0700, Herminio Hernandez, Jr. wrote:
> I am trying to adopt the browser luakit. I have been keeping track of
> upstream to see if there is a new release coming. There has not been
> one in a few years and it is still using webkitgtk-1.0. So far there
> has been no move to upgrade the browser. There is a developer who has
> forked the project and has ported it to webkit2gtk but he is not
> interested in producing a stable release. I really would like to see
> the browser stay, but I just do not think there is going to be a
> change soon. I wondering should I just move on?

When you say that the developer isn't interesting in producing stable
releases, do you mean that he's not willing to actually make official
releases, but the code is otherwise sufficiently stable?  If so, it
could still be uploaded to Debian.

-- 
Sean Whitton

Reply via email to