Hello Kiwamu,

On Mon, Oct 17, 2016 at 09:07:51AM +0900, Kiwamu Okabe wrote:
>   E: The Debian version 20160910.debfc6d.vpo cannot be used as an ELPA 
> version.
>   See dh_elpa(1) HINTS for how to deal with this.
>   debian/rules:7: recipe for target 'binary' failed
> How to fix it?

As the manpage says:

> Certain Debian upstream version strings cannot be translated into
> version strings Emacs will accept (see the docstring for the Emacs
> function `version-to-list' for details). dh_elpa will error out if the
> version cannot be translated.  You should resort to patching in a
> Package-Version header or adding a *-pkg.el file.

Sean Whitton

Reply via email to