Package: sponsorship-requests
Severity: normal

I am looking for a sponsor for my package "gnustep-gui".

 * Package name    : gnustep-gui
   Version         : 0.27.0-1
   Upstream Author : Fred Kiefer <fredkie...@gmx.de>,
                     Adam Fedor <fe...@gnu.org>,
                     Richard Frith-Macdonald <r...@gnu.org>,
                     Nicola Pero <nicola.p...@meta-innovation.com>,
                     Gregory Casamento <greg.casame...@gmail.com>,
                     Alexander Malmberg <alexan...@malmberg.org>,
                     Ivan Vučica <i...@vucica.net> and many others
 * URL             : http://gnustep.org
 * License         : LGPL-2+ (library), GPL-3+ (tools)
   Section         : gnustep

It builds these binary packages:

gnustep-gui-common - GNUstep GUI Library - common files
gnustep-gui-doc - Documentation for the GNUstep GUI Library
gnustep-gui-runtime - GNUstep GUI Library - runtime files
libgnustep-gui-dev - GNUstep GUI header files and static libraries
libgnustep-gui0.27 - GNUstep GUI Library

To access further information about this package, please visit the
following URL:

  https://mentors.debian.net/package/gnustep-gui

Alternatively, one can download the package with dget using this command:

  dget -x 
https://mentors.debian.net/debian/pool/main/g/gnustep-gui/gnustep-gui_0.27.0-1.dsc

Git repository (experimental branch):

  https://salsa.debian.org/gnustep-team/gnustep-gui

Changes since the last upload:

  * New upstream release:
    - Implements lazy loading of the app icon (Closes: #908512).
    - SONAME change: libgnustep-gui0.26 -> 0.27.
  * Remove patches applied upstream:
    - panel-selection.patch;
    - print-crash.patch;
    - gsdisplayserver-mainthread.patch;
    - gstheme-nssegmentedcontrol.patch.
  * debian/patches/series: Update.
  * debian/compat: Set to 12.
  * debian/templates/control.m4 (Build-Depends): Bump debhelper
    requirement to match the compat level.  Bump gnustep-make to >=
    2.7.0-4 for "terse" support.
    (Standards-Version): Claim compliance with 4.3.0; no changes needed.
  * debian/control: Regenerate, reflecting the SONAME change.
  * debian/rules: Replace all occurrences of "messages=yes" with
    "$(verbose)" to support "terse" in DEB_BUILD_OPTIONS.
    (override_dh_auto_install-indep): Delete duplicate files which trigger
    lintian warning; they are already shipped in /usr/share/doc.
    (v_base): Bump to 1.26.
  * debian/clean: Update for the new SONAME.
  * debian/upstream/signing-key.asc: Minimize.
  * debian/gbp.conf: New file.
  * debian/templates/gnustep-gui-common.install.in: Add manpages as
    they're installed by the upstream build system.
  * debian/gnustep-gui-common.manpages: Delete; pointless.
  * debian/templates/gnustep-gui-doc.install.in: Likewise, let the
    upstream build system handle the Info manual.
  * debian/gnustep-gui-doc.info: Delete.
  * debian/copyright: Bump copyright years for Debian packaging.

Reply via email to