Your message dated Sun, 13 Jan 2019 22:20:06 +0000
with message-id <e1gio6w-0001q7...@quantz.debian.org>
and subject line closing RFS: elpy/1.28.0-1
has caused the Debian Bug report #918450,
regarding RFS: elpy/1.28.0-1
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact ow...@bugs.debian.org
immediately.)


-- 
918450: https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=918450
Debian Bug Tracking System
Contact ow...@bugs.debian.org with problems
--- Begin Message ---
Package: sponsorship-requests
Severity: normal

Dear mentors,

I am looking for a sponsor for and update to my package "elpy".

Package name    : elpy
Version         : 1.28.0-1

It builds this binary package:

  elpa-elpy  - Emacs Python Development Environment

To access further information about this package, please visit the following 
URL:

  https://mentors.debian.net/package/elpy

Alternatively, one can download the package with dget using this command:

  dget -x https://mentors.debian.net/debian/pool/main/e/elpy/elpy_1.28.0-1.dsc

Changes since the last upload:

elpy (1.28.0-1) unstable; urgency=medium

  * New upstream version.
  * Rework several sections of README.Debian to be more concise and clear.
  * debian/control: Add "Rules-Requires-Root: no"
  * Update my copyright year range.
  * debian/elpa-test:
    - No longer exclude elpy-news-test.el, which was removed upstream.
    - Re-enable tests from elpy-promise-wait-test.el now that the Python 3.7
      transition is complete.
  * Declare Standards-Version: 4.3.0. (no additional changes required)

 -- Nicholas D Steeves <nstee...@gmail.com>  Sat, 05 Jan 2019 17:13:12 -0500

elpy (1.26.0-1) unstable; urgency=medium

Regards,
Nicholas

--- End Message ---
--- Begin Message ---
Package elpy version 1.28.0-1 is in unstable now.
https://packages.qa.debian.org/elpy

--- End Message ---

Reply via email to