Hello ,

I have error output in pbuilder in "make" stage of process.
But when I running make command outside pbuilder everything is fine.
I think that I satisfied all dependencies in debian/control file.

Any advice is very appreciated

regards

mira  

/bin/sh ../libtool --tag=CC   --mode=link gcc -Wall  -g -O2 -version-info 1:0:0 
-Wl,-z,defs -o liblv2dynparamhost1.la -rpath /usr/lib host.lo host_callbacks.lo 
audiolock.lo log.lo memory_atomic.lo helpers.lo hint_set.lo  
gcc -shared  .libs/host.o .libs/host_callbacks.o .libs/audiolock.o .libs/log.o 
.libs/memory_atomic.o .libs/helpers.o .libs/hint_set.o   -Wl,-z -Wl,defs 
-Wl,-soname -Wl,liblv2dynparamhost1.so.1 -o .libs/liblv2dynparamhost1.so.1.0.0
.libs/host.o: In function `lv2dynparam_host_notify_group_disappeared':
/tmp/buildd/lv2dynparam1-2/host/host.c:351: undefined reference to 
`dynparam_ui_group_disappeared'
.libs/host.o: In function `lv2dynparam_host_group_hide':
/tmp/buildd/lv2dynparam1-2/host/host.c:672: undefined reference to 
`dynparam_ui_parameter_disappeared'
.libs/host.o: In function `lv2dynparam_host_notify_group_appeared':
/tmp/buildd/lv2dynparam1-2/host/host.c:323: undefined reference to 
`dynparam_ui_group_appeared'
.libs/host.o: In function `lv2dynparam_host_notify':
/tmp/buildd/lv2dynparam1-2/host/host.c:571: undefined reference to 
`dynparam_ui_parameter_appeared'
/tmp/buildd/lv2dynparam1-2/host/host.c:625: undefined reference to 
`dynparam_ui_parameter_value_changed'
/tmp/buildd/lv2dynparam1-2/host/host.c:592: undefined reference to 
`dynparam_ui_parameter_disappeared'
.libs/audiolock.o: In function `audiolock_enter_audio':
/tmp/buildd/lv2dynparam1-2/host/../audiolock.c:68: undefined reference to 
`pthread_mutex_trylock'
collect2: ld returned 1 exit status


-- 
To UNSUBSCRIBE, email to debian-mentors-requ...@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmas...@lists.debian.org

Reply via email to