Hi,

On 05/03/18 17:36, Francesco Talarico wrote:
> Hello James.
> I need to run OpenVPN on an embedded device running OpenWRT.
> But I need to cross-compile OpenVPN with a specific .configure switch
> ("--enable-pkcs11").
> Doing it from the OpenWRT SDK doesn't work for missing pkcs11-helper
> dependency.
> So my last resort is to bundle all necessary includes!
> Hope you can help me with this puzzle.

In theory it is probably possible to use Debian to build this, however I
think it would be much better if you used OpenWRT/LEDE's build system
and packages. I can't seem to find it in their git repos so you might
need to persuade them to add the library and build openvpn with it.

James

Attachment: signature.asc
Description: OpenPGP digital signature

Reply via email to