Your message dated Sat, 17 Sep 2016 00:08:17 +0000
with message-id <e1bl3b3-000224...@franck.debian.org>
and subject line Bug#836416: fixed in libreoffice 1:5.2.1-3
has caused the Debian Bug report #836416,
regarding libreoffice: Depends on both fonts-sil-gentium-basic and fonts-dejavu
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact ow...@bugs.debian.org
immediately.)


-- 
836416: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=836416
Debian Bug Tracking System
Contact ow...@bugs.debian.org with problems
--- Begin Message ---
Package: libreoffice
Version: 1:5.2.0-1
Severity: minor

Hi there,

currently, the libreoffice meta-package pulls in both
fonts-sil-gentium-basic and fonts-dejavu packages by hard
dependencies. I mean, sure libreoffice needs some fonts to work
properly, but (1) why does it need two font families installed and (2)
why does it have to be these two?

I guess with just fonts-liberation or fonts-croscore of fonts-texgyre
installed it is possible to work just as productively?

Cheers,

Fabian

-- System Information:
Debian Release: stretch/sid
  APT prefers testing
  APT policy: (990, 'testing'), (500, 'experimental'), (500, 'unstable')
Architecture: amd64 (x86_64)
Foreign Architectures: i386

Kernel: Linux 4.6.0-1-amd64 (SMP w/4 CPU cores)
Locale: LANG=de_DE.UTF-8, LC_CTYPE=de_DE.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash
Init: systemd (via /run/systemd/system)

Versions of packages libreoffice depends on:
ii  dpkg                                   1.18.10
ii  fonts-dejavu                           2.36-1
ii  fonts-sil-gentium-basic                1.1-7
ii  libreoffice-avmedia-backend-gstreamer  1:5.2.0-1
ii  libreoffice-base                       1:5.2.0-1
ii  libreoffice-calc                       1:5.2.0-1
ii  libreoffice-core                       1:5.2.0-1
ii  libreoffice-draw                       1:5.2.0-1
ii  libreoffice-impress                    1:5.2.0-1
ii  libreoffice-java-common                1:5.2.0-1
ii  libreoffice-math                       1:5.2.0-1
ii  libreoffice-report-builder-bin         1:5.2.0-1
ii  libreoffice-writer                     1:5.2.0-1
ii  python3-uno                            1:5.2.0-1

libreoffice recommends no packages.

Versions of packages libreoffice suggests:
ii  cups-bsd                                            2.1.4-4
ii  default-jre [java5-runtime]                         2:1.8-57
ii  firefox                                             49.0~b1-1
ii  gstreamer1.0-libav                                  1.8.2-1
ii  gstreamer1.0-plugins-bad                            1.8.2-1+b2
ii  gstreamer1.0-plugins-base                           1.8.2-1
ii  gstreamer1.0-plugins-good                           1.8.2-1
ii  gstreamer1.0-plugins-ugly                           1.8.2-1
ii  hunspell-de-at [hunspell-dictionary]                20160407-1
ii  hunspell-de-ch [hunspell-dictionary]                20160407-1
ii  hunspell-de-de [hunspell-dictionary]                20160407-1
ii  hunspell-en-us [hunspell-dictionary]                20070829-6
ii  hyphen-de [hyphen-hyphenation-patterns]             1:5.1.3-2
ii  hyphen-en-us [hyphen-hyphenation-patterns]          2.8.8-3
ii  imagemagick                                         8:6.8.9.9-7.2
ii  libgl1-mesa-glx [libgl1]                            11.2.2-1
ii  libreoffice-gnome                                   1:5.2.0-1
pn  libreoffice-grammarcheck                            <none>
ii  libreoffice-help-de [libreoffice-help-5.2]          1:5.2.0-1
ii  libreoffice-help-en-us [libreoffice-help-5.2]       1:5.2.0-1
ii  libreoffice-l10n-de [libreoffice-l10n-5.2]          1:5.2.0-1
pn  libreoffice-officebean                              <none>
ii  libsane                                             1.0.25-2+b1
ii  libxrender1                                         1:0.9.9-2
pn  myspell-dictionary                                  <none>
ii  mythes-de [mythes-thesaurus]                        20160424-3
ii  mythes-de-ch [mythes-thesaurus]                     20160424-3
ii  mythes-en-us [mythes-thesaurus]                     1:5.1.3-2
pn  openclipart2-libreoffice | openclipart-libreoffice  <none>
ii  openjdk-7-jre [java5-runtime]                       7u111-2.6.7-1
ii  openjdk-8-jre [java5-runtime]                       8u102-b14.1-2
pn  pstoedit                                            <none>
pn  unixodbc                                            <none>

Versions of packages libreoffice-core depends on:
ii  fontconfig                2.11.0-6.5
ii  fonts-opensymbol          2:102.7+LibO5.2.0-1
ii  libboost-date-time1.61.0  1.61.0+dfsg-2.1
ii  libc6                     2.23-4
ii  libcairo2                 1.14.6-1+b1
ii  libclucene-contribs1v5    2.3.3.4-4.2
ii  libclucene-core1v5        2.3.3.4-4.2
ii  libcmis-0.5-5v5           0.5.1+git20160603-1
ii  libcups2                  2.1.4-4
ii  libcurl3-gnutls           7.50.1-1
ii  libdbus-1-3               1.10.8-1
ii  libdbus-glib-1-2          0.106-1
ii  libdconf1                 0.26.0-1
ii  libeot0                   0.01-3
ii  libexpat1                 2.2.0-1
ii  libexttextcat-2.0-0       3.4.4-1
ii  libfontconfig1            2.11.0-6.5
ii  libfreetype6              2.6.3-3+b1
ii  libgcc1                   1:6.1.1-11
ii  libgl1-mesa-glx [libgl1]  11.2.2-1
ii  libglew1.13               1.13.0-2
ii  libglib2.0-0              2.48.1-2
ii  libgltf-0.0-0v5           0.0.2-4+b1
ii  libglu1-mesa [libglu1]    9.0.0-2.1
ii  libgraphite2-3            1.3.8-1
ii  libharfbuzz-icu0          1.2.7-1+b1
ii  libharfbuzz0b             1.2.7-1+b1
ii  libhunspell-1.4-0         1.4.1-2
ii  libhyphen0                2.8.8-3
ii  libice6                   2:1.0.9-1+b1
ii  libicu57                  57.1-2
ii  libjpeg62-turbo           1:1.5.0-1
ii  liblangtag1               0.5.7-2
ii  liblcms2-2                2.7-1
ii  libldap-2.4-2             2.4.42+dfsg-2+b2
ii  libmythes-1.2-0           2:1.2.4-1
ii  libneon27-gnutls          0.30.1-3
ii  libnspr4                  2:4.12-2
ii  libnss3                   2:3.25-1
ii  libodfgen-0.1-1           0.1.6-1
ii  libpcre3                  2:8.39-1
ii  libpng16-16               1.6.23-1
ii  librdf0                   1.0.17-1+b1
ii  libreoffice-common        1:5.2.0-1
ii  librevenge-0.0-0          0.0.4-5
ii  libsm6                    2:1.2.2-1+b1
ii  libssl1.0.2               1.0.2h-1
ii  libstdc++6                6.1.1-11
ii  libx11-6                  2:1.6.3-1
ii  libxext6                  2:1.3.3-1
ii  libxinerama1              2:1.1.3-1+b1
ii  libxml2                   2.9.4+dfsg1-1+b1
ii  libxrandr2                2:1.5.0-1
ii  libxrender1               1:0.9.9-2
ii  libxslt1.1                1.1.28-4
ii  uno-libs3                 5.2.0-1
ii  ure                       5.2.0-1
ii  zlib1g                    1:1.2.8.dfsg-2+b1

Versions of packages libreoffice-core recommends:
ii  libpaper-utils  1.1.24+nmu4

Versions of packages libreoffice-writer depends on:
ii  dpkg                   1.18.10
ii  libabw-0.1-1           0.1.1-2
ii  libc6                  2.23-4
ii  libe-book-0.1-1        0.1.2-3
ii  libetonyek-0.1-1       0.1.6-2
ii  libgcc1                1:6.1.1-11
ii  libicu57               57.1-2
ii  libmwaw-0.3-3          0.3.8-1
ii  libodfgen-0.1-1        0.1.6-1
ii  libreoffice-base-core  1:5.2.0-1
ii  libreoffice-core       1:5.2.0-1
ii  librevenge-0.0-0       0.0.4-5
ii  libstdc++6             6.1.1-11
ii  libwpd-0.10-10         0.10.1-2
ii  libwpg-0.3-3           0.3.1-2
ii  libwps-0.4-4           0.4.3-3
ii  libxml2                2.9.4+dfsg1-1+b1
ii  uno-libs3              5.2.0-1
ii  ure                    5.2.0-1
ii  zlib1g                 1:1.2.8.dfsg-2+b1

Versions of packages libreoffice-writer recommends:
ii  libreoffice-math  1:5.2.0-1

Versions of packages libreoffice-writer suggests:
ii  default-jre [java5-runtime]    2:1.8-57
ii  fonts-crosextra-caladea        20130214-1
ii  fonts-crosextra-carlito        20130920-1
ii  libreoffice-base               1:5.2.0-1
pn  libreoffice-gcj                <none>
ii  libreoffice-java-common        1:5.2.0-1
ii  openjdk-7-jre [java5-runtime]  7u111-2.6.7-1
ii  openjdk-8-jre [java5-runtime]  8u102-b14.1-2

Versions of packages libreoffice-calc depends on:
ii  coinor-libcbc3             2.8.12-1+b1
ii  coinor-libcoinmp1v5        1.7.6+dfsg1-2
ii  dpkg                       1.18.10
ii  libboost-filesystem1.61.0  1.61.0+dfsg-2.1
ii  libboost-iostreams1.61.0   1.61.0+dfsg-2.1
ii  libc6                      2.23-4
ii  libetonyek-0.1-1           0.1.6-2
ii  libgcc1                    1:6.1.1-11
ii  libicu57                   57.1-2
ii  liblcms2-2                 2.7-1
ii  libmwaw-0.3-3              0.3.8-1
ii  libodfgen-0.1-1            0.1.6-1
ii  liborcus-0.11-0            0.11.2-2+b1
ii  libreoffice-base-core      1:5.2.0-1
ii  libreoffice-core           1:5.2.0-1
ii  librevenge-0.0-0           0.0.4-5
ii  libstdc++6                 6.1.1-11
ii  libwps-0.4-4               0.4.3-3
ii  libxml2                    2.9.4+dfsg1-1+b1
ii  lp-solve                   5.5.0.15-4
ii  uno-libs3                  5.2.0-1
ii  ure                        5.2.0-1
ii  zlib1g                     1:1.2.8.dfsg-2+b1

Versions of packages libreoffice-calc suggests:
ii  ocl-icd-libopencl1  2.2.9-1

Versions of packages libreoffice-base depends on:
ii  dpkg                      1.18.10
ii  libc6                     2.23-4
ii  libgcc1                   1:6.1.1-11
ii  libreoffice-base-core     1:5.2.0-1
ii  libreoffice-base-drivers  1:5.2.0-1
ii  libreoffice-core          1:5.2.0-1
ii  libstdc++6                6.1.1-11
ii  uno-libs3                 5.2.0-1
ii  ure                       5.2.0-1

Versions of packages libreoffice-base recommends:
ii  default-jre [java5-runtime]    2:1.8-57
ii  libreoffice-java-common        1:5.2.0-1
ii  libreoffice-writer             1:5.2.0-1
ii  openjdk-7-jre [java5-runtime]  7u111-2.6.7-1
ii  openjdk-8-jre [java5-runtime]  8u102-b14.1-2

Versions of packages libreoffice-base suggests:
pn  libreoffice-gcj             <none>
pn  libreoffice-report-builder  <none>
pn  unixodbc                    <none>

Versions of packages libreoffice-draw depends on:
ii  dpkg                1.18.10
ii  libavahi-client3    0.6.32-1
ii  libavahi-common3    0.6.32-1
ii  libc6               2.23-4
ii  libcdr-0.1-1        0.1.3-1+b1
ii  libdbus-1-3         1.10.8-1
ii  libdbus-glib-1-2    0.106-1
ii  libfreehand-0.1-1   0.1.1-1
ii  libgcc1             1:6.1.1-11
ii  libglib2.0-0        2.48.1-2
ii  libicu57            57.1-2
ii  liblcms2-2          2.7-1
ii  libmspub-0.1-1      0.1.2-2+b2
ii  libmwaw-0.3-3       0.3.8-1
ii  libodfgen-0.1-1     0.1.6-1
ii  libpagemaker-0.0-0  0.0.3-1
ii  libreoffice-core    1:5.2.0-1
ii  librevenge-0.0-0    0.0.4-5
ii  libstdc++6          6.1.1-11
ii  libvisio-0.1-1      0.1.5-1+b1
ii  libwpd-0.10-10      0.10.1-2
ii  libwpg-0.3-3        0.3.1-2
ii  libxml2             2.9.4+dfsg1-1+b1
ii  uno-libs3           5.2.0-1
ii  ure                 5.2.0-1
ii  zlib1g              1:1.2.8.dfsg-2+b1

Versions of packages libreoffice-impress depends on:
ii  dpkg                      1.18.10
ii  libc6                     2.23-4
ii  libetonyek-0.1-1          0.1.6-2
ii  libgcc1                   1:6.1.1-11
ii  libgl1-mesa-glx [libgl1]  11.2.2-1
ii  libglew1.13               1.13.0-2
ii  libglu1-mesa [libglu1]    9.0.0-2.1
ii  libmwaw-0.3-3             0.3.8-1
ii  libodfgen-0.1-1           0.1.6-1
ii  libreoffice-core          1:5.2.0-1
ii  libreoffice-draw          1:5.2.0-1
ii  librevenge-0.0-0          0.0.4-5
ii  libstdc++6                6.1.1-11
ii  libxml2                   2.9.4+dfsg1-1+b1
ii  uno-libs3                 5.2.0-1
ii  ure                       5.2.0-1
ii  zlib1g                    1:1.2.8.dfsg-2+b1

Versions of packages libreoffice-impress recommends:
ii  libreoffice-avmedia-backend-gstreamer  1:5.2.0-1

Versions of packages libreoffice-impress suggests:
ii  bluez  5.36-1+b2

Versions of packages libreoffice-math depends on:
ii  dpkg              1.18.10
ii  fonts-opensymbol  2:102.7+LibO5.2.0-1
ii  libc6             2.23-4
ii  libgcc1           1:6.1.1-11
ii  libreoffice-core  1:5.2.0-1
ii  libstdc++6        6.1.1-11
ii  uno-libs3         5.2.0-1
ii  ure               5.2.0-1

-- no debconf information

--- End Message ---
--- Begin Message ---
Source: libreoffice
Source-Version: 1:5.2.1-3

We believe that the bug you reported is fixed in the latest version of
libreoffice, which is due to be installed in the Debian FTP archive.

A summary of the changes between this version and the previous one is
attached.

Thank you for reporting the bug, which will now be closed.  If you
have further comments please address them to 836...@bugs.debian.org,
and the maintainer will reopen the bug report if appropriate.

Debian distribution maintenance software
pp.
Rene Engelhard <r...@debian.org> (supplier of updated libreoffice package)

(This message was generated automatically at their request; if you
believe that there is a problem with it please contact the archive
administrators by mailing ftpmas...@ftp-master.debian.org)


-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA256

Format: 1.8
Date: Sat, 17 Sep 2016 01:13:20 +0200
Source: libreoffice
Binary: libreoffice libreoffice-l10n-za libreoffice-l10n-in libreoffice-core 
libreoffice-common libreoffice-java-common libreoffice-writer libreoffice-calc 
libreoffice-impress libreoffice-draw libreoffice-math libreoffice-base-core 
libreoffice-base libreoffice-style-oxygen libreoffice-style-breeze 
libreoffice-style-tango libreoffice-style-hicontrast libreoffice-style-sifr 
libreoffice-style-galaxy libreoffice-gnome python3-uno libreoffice-officebean 
libreoffice-script-provider-python libreoffice-script-provider-bsh 
libreoffice-script-provider-js libreoffice-pdfimport 
libreoffice-avmedia-backend-gstreamer libreoffice-avmedia-backend-vlc 
libreoffice-sdbc-firebird libreoffice-sdbc-hsqldb libreoffice-base-drivers 
libreoffice-l10n-af libreoffice-l10n-am libreoffice-l10n-ar libreoffice-l10n-as 
libreoffice-l10n-ast libreoffice-l10n-be libreoffice-l10n-bg 
libreoffice-l10n-bn libreoffice-l10n-br libreoffice-l10n-bs libreoffice-l10n-ca 
libreoffice-l10n-cs libreoffice-l10n-cy
 libreoffice-l10n-da libreoffice-l10n-de libreoffice-l10n-dz 
libreoffice-l10n-el libreoffice-l10n-en-gb libreoffice-l10n-en-za 
libreoffice-l10n-eo libreoffice-l10n-es libreoffice-l10n-et libreoffice-l10n-eu 
libreoffice-l10n-fa libreoffice-l10n-fi libreoffice-l10n-fr libreoffice-l10n-ga 
libreoffice-l10n-gd libreoffice-l10n-gl libreoffice-l10n-gu 
libreoffice-l10n-gug libreoffice-l10n-he libreoffice-l10n-hi 
libreoffice-l10n-hr libreoffice-l10n-hu libreoffice-l10n-id libreoffice-l10n-is 
libreoffice-l10n-it libreoffice-l10n-ja libreoffice-l10n-ka libreoffice-l10n-kk 
libreoffice-l10n-km libreoffice-l10n-ko libreoffice-l10n-kmr 
libreoffice-l10n-lt libreoffice-l10n-lv libreoffice-l10n-mk libreoffice-l10n-mn 
libreoffice-l10n-ml libreoffice-l10n-mr libreoffice-l10n-nb libreoffice-l10n-ne 
libreoffice-l10n-nl libreoffice-l10n-nn libreoffice-l10n-nr 
libreoffice-l10n-nso libreoffice-l10n-oc libreoffice-l10n-om 
libreoffice-l10n-or libreoffice-l10n-pa-in libreoffice-l10n-pl
 libreoffice-l10n-pt libreoffice-l10n-pt-br libreoffice-l10n-ro 
libreoffice-l10n-ru libreoffice-l10n-rw libreoffice-l10n-si libreoffice-l10n-sk 
libreoffice-l10n-sl libreoffice-l10n-sr libreoffice-l10n-ss libreoffice-l10n-st 
libreoffice-l10n-sv libreoffice-l10n-ta libreoffice-l10n-te libreoffice-l10n-tg 
libreoffice-l10n-th libreoffice-l10n-tn libreoffice-l10n-tr libreoffice-l10n-ts 
libreoffice-l10n-ug libreoffice-l10n-uk libreoffice-l10n-uz libreoffice-l10n-ve 
libreoffice-l10n-vi libreoffice-l10n-xh libreoffice-l10n-zh-cn 
libreoffice-l10n-zh-tw libreoffice-l10n-zu libreoffice-help-en-us 
libreoffice-help-ca libreoffice-help-cs libreoffice-help-da libreoffice-help-de 
libreoffice-help-dz libreoffice-help-el libreoffice-help-en-gb 
libreoffice-help-es libreoffice-help-et libreoffice-help-eu libreoffice-help-fi 
libreoffice-help-fr libreoffice-help-gl libreoffice-help-hi libreoffice-help-hu 
libreoffice-help-it libreoffice-help-ja libreoffice-help-km libreoffice-help-ko
 libreoffice-help-nl libreoffice-help-om libreoffice-help-pl 
libreoffice-help-pt libreoffice-help-pt-br libreoffice-help-ru 
libreoffice-help-sk libreoffice-help-sl libreoffice-help-sv libreoffice-help-tr 
libreoffice-help-vi libreoffice-help-zh-cn libreoffice-help-zh-tw uno-libs3 ure 
libreoffice-ogltrans libreoffice-wiki-publisher libreoffice-report-builder 
libreoffice-report-builder-bin libreoffice-nlpsolver fonts-opensymbol 
libreoffice-dev libreoffice-dev-common libreoffice-dev-doc libreofficekit-dev 
libreoffice-gtk2 libreoffice-gtk libreoffice-systray libreoffice-gtk3 
gir1.2-lokdocview-0.1 liblibreofficekitgtk libreofficekit-data libreoffice-kde 
libreoffice-sdbc-postgresql libreoffice-mysql-connector libreoffice-evolution 
libreoffice-subsequentcheckbase
 libreoffice-librelogo
Architecture: source
Version: 1:5.2.1-3
Distribution: unstable
Urgency: medium
Maintainer: Debian LibreOffice Maintainers <debian-openoffice@lists.debian.org>
Changed-By: Rene Engelhard <r...@debian.org>
Description:
 fonts-opensymbol - OpenSymbol TrueType font
 gir1.2-lokdocview-0.1 - GTK3 widget wrapping LibreOffice functionality - 
introspection
 liblibreofficekitgtk - GTK3 widget wrapping LibreOffice functionality
 libreoffice - office productivity suite (metapackage)
 libreoffice-avmedia-backend-gstreamer - GStreamer backend for LibreOffice
 libreoffice-avmedia-backend-vlc - VLC backend for LibreOffice
 libreoffice-base - office productivity suite -- database
 libreoffice-base-core - office productivity suite -- shared library
 libreoffice-base-drivers - Database connectivity drivers for LibreOffice
 libreoffice-calc - office productivity suite -- spreadsheet
 libreoffice-common - office productivity suite -- arch-independent files
 libreoffice-core - office productivity suite -- arch-dependent files
 libreoffice-dev - office productivity suite -- SDK -- architecture-dependent 
parts
 libreoffice-dev-common - office productivity suite -- SDK -- 
architecture-independent part
 libreoffice-dev-doc - office productivity suite -- SDK documentation
 libreoffice-draw - office productivity suite -- drawing
 libreoffice-evolution - office productivity suite -- Evolution addressbook 
support
 libreoffice-gnome - office productivity suite -- GNOME integration
 libreoffice-gtk - transitional package to upgrade to libreoffice-gtk2/-systray
 libreoffice-gtk2 - office productivity suite -- GTK+ 2 integration
 libreoffice-gtk3 - office productivity suite -- GTK+ 3 integration
 libreoffice-help-ca - office productivity suite -- Catalan help
 libreoffice-help-cs - office productivity suite -- Czech help
 libreoffice-help-da - office productivity suite -- Danish help
 libreoffice-help-de - office productivity suite -- German help
 libreoffice-help-dz - office productivity suite -- Dzongkha help
 libreoffice-help-el - office productivity suite -- Greek help
 libreoffice-help-en-gb - office productivity suite -- English_british help
 libreoffice-help-en-us - office productivity suite -- English_american help
 libreoffice-help-es - office productivity suite -- Spanish help
 libreoffice-help-et - office productivity suite -- Estonian help
 libreoffice-help-eu - office productivity suite -- Basque help
 libreoffice-help-fi - office productivity suite -- Finnish help
 libreoffice-help-fr - office productivity suite -- French help
 libreoffice-help-gl - office productivity suite -- Galician help
 libreoffice-help-hi - office productivity suite -- Hindi help
 libreoffice-help-hu - office productivity suite -- Hungarian help
 libreoffice-help-it - office productivity suite -- Italian help
 libreoffice-help-ja - office productivity suite -- Japanese help
 libreoffice-help-km - office productivity suite -- Khmer help
 libreoffice-help-ko - office productivity suite -- Korean help
 libreoffice-help-nl - office productivity suite -- Dutch help
 libreoffice-help-om - office productivity suite -- Oromo help
 libreoffice-help-pl - office productivity suite -- Polish help
 libreoffice-help-pt - office productivity suite -- Portuguese help
 libreoffice-help-pt-br - office productivity suite -- Portuguese_brazilian help
 libreoffice-help-ru - office productivity suite -- Russian help
 libreoffice-help-sk - office productivity suite -- Slovak help
 libreoffice-help-sl - office productivity suite -- Slovenian help
 libreoffice-help-sv - office productivity suite -- Swedish help
 libreoffice-help-tr - office productivity suite -- Turkish help
 libreoffice-help-vi - office productivity suite -- Vietnamese help
 libreoffice-help-zh-cn - office productivity suite -- Chinese_simplified help
 libreoffice-help-zh-tw - office productivity suite -- Chinese_traditional help
 libreoffice-impress - office productivity suite -- presentation
 libreoffice-java-common - office productivity suite -- arch-independent Java 
support files
 libreoffice-kde - office productivity suite -- KDE integration
 libreoffice-l10n-af - office productivity suite -- Afrikaans language package
 libreoffice-l10n-am - office productivity suite -- Amharic language package
 libreoffice-l10n-ar - office productivity suite -- Arabic language package
 libreoffice-l10n-as - office productivity suite -- Assamese language package
 libreoffice-l10n-ast - office productivity suite -- Asturian language package
 libreoffice-l10n-be - office productivity suite -- Belarussian language package
 libreoffice-l10n-bg - office productivity suite -- Bulgarian language package
 libreoffice-l10n-bn - office productivity suite -- Bengali language package
 libreoffice-l10n-br - office productivity suite -- Breton language package
 libreoffice-l10n-bs - office productivity suite -- Bosnian language package
 libreoffice-l10n-ca - office productivity suite -- Catalan language package
 libreoffice-l10n-cs - office productivity suite -- Czech language package
 libreoffice-l10n-cy - office productivity suite -- Welsh language package
 libreoffice-l10n-da - office productivity suite -- Danish language package
 libreoffice-l10n-de - office productivity suite -- German language package
 libreoffice-l10n-dz - office productivity suite -- Dzongkha language package
 libreoffice-l10n-el - office productivity suite -- Greek language package
 libreoffice-l10n-en-gb - office productivity suite -- English_british language 
package
 libreoffice-l10n-en-za - office productivity suite -- English_southafrican 
language packag
 libreoffice-l10n-eo - office productivity suite -- Esperanto language package
 libreoffice-l10n-es - office productivity suite -- Spanish language package
 libreoffice-l10n-et - office productivity suite -- Estonian language package
 libreoffice-l10n-eu - office productivity suite -- Basque language package
 libreoffice-l10n-fa - office productivity suite -- Farsi language package
 libreoffice-l10n-fi - office productivity suite -- Finnish language package
 libreoffice-l10n-fr - office productivity suite -- French language package
 libreoffice-l10n-ga - office productivity suite -- Gaelic language package
 libreoffice-l10n-gd - office productivity suite -- Scottish_gaelic language 
package
 libreoffice-l10n-gl - office productivity suite -- Galician language package
 libreoffice-l10n-gu - office productivity suite -- Gujarati language package
 libreoffice-l10n-gug - office productivity suite -- Guarani language package
 libreoffice-l10n-he - office productivity suite -- Hebrew language package
 libreoffice-l10n-hi - office productivity suite -- Hindi language package
 libreoffice-l10n-hr - office productivity suite -- Croatian language package
 libreoffice-l10n-hu - office productivity suite -- Hungarian language package
 libreoffice-l10n-id - office productivity suite -- Indonesian language package
 libreoffice-l10n-in - office productivity suite -- Indic language packages
 libreoffice-l10n-is - office productivity suite -- Icelandic language package
 libreoffice-l10n-it - office productivity suite -- Italian language package
 libreoffice-l10n-ja - office productivity suite -- Japanese language package
 libreoffice-l10n-ka - office productivity suite -- Georgian language package
 libreoffice-l10n-kk - office productivity suite -- Kazakh language package
 libreoffice-l10n-km - office productivity suite -- Khmer language package
 libreoffice-l10n-kmr - office productivity suite -- Kurmanji language package
 libreoffice-l10n-ko - office productivity suite -- Korean language package
 libreoffice-l10n-lt - office productivity suite -- Lithuanian language package
 libreoffice-l10n-lv - office productivity suite -- Latvian language package
 libreoffice-l10n-mk - office productivity suite -- Macedonian language package
 libreoffice-l10n-ml - office productivity suite -- Malayalam language package
 libreoffice-l10n-mn - office productivity suite -- Mongolian language package
 libreoffice-l10n-mr - office productivity suite -- Marathi language package
 libreoffice-l10n-nb - office productivity suite -- Norwegian language package
 libreoffice-l10n-ne - office productivity suite -- Nepalese language package
 libreoffice-l10n-nl - office productivity suite -- Dutch language package
 libreoffice-l10n-nn - office productivity suite -- Norwegian_nynorsk language 
package
 libreoffice-l10n-nr - office productivity suite -- Ndebele language package
 libreoffice-l10n-nso - office productivity suite -- Northern_sotho language 
package
 libreoffice-l10n-oc - office productivity suite -- Occitan language package
 libreoffice-l10n-om - office productivity suite -- Oromo language package
 libreoffice-l10n-or - office productivity suite -- Odia language package
 libreoffice-l10n-pa-in - office productivity suite -- Punjabi language package
 libreoffice-l10n-pl - office productivity suite -- Polish language package
 libreoffice-l10n-pt - office productivity suite -- Portuguese language package
 libreoffice-l10n-pt-br - office productivity suite -- Portuguese_brazilian 
language packag
 libreoffice-l10n-ro - office productivity suite -- Romanian language package
 libreoffice-l10n-ru - office productivity suite -- Russian language package
 libreoffice-l10n-rw - office productivity suite -- Kinarwanda language package
 libreoffice-l10n-si - office productivity suite -- Sinhala language package
 libreoffice-l10n-sk - office productivity suite -- Slovak language package
 libreoffice-l10n-sl - office productivity suite -- Slovenian language package
 libreoffice-l10n-sr - office productivity suite -- Serbian language package
 libreoffice-l10n-ss - office productivity suite -- Swazi language package
 libreoffice-l10n-st - office productivity suite -- Southern_sotho language 
package
 libreoffice-l10n-sv - office productivity suite -- Swedish language package
 libreoffice-l10n-ta - office productivity suite -- Tamil language package
 libreoffice-l10n-te - office productivity suite -- Telugu language package
 libreoffice-l10n-tg - office productivity suite -- Tajik language package
 libreoffice-l10n-th - office productivity suite -- Thai language package
 libreoffice-l10n-tn - office productivity suite -- Tswana language package
 libreoffice-l10n-tr - office productivity suite -- Turkish language package
 libreoffice-l10n-ts - office productivity suite -- Tsonga language package
 libreoffice-l10n-ug - office productivity suite -- Uighur language package
 libreoffice-l10n-uk - office productivity suite -- Ukrainian language package
 libreoffice-l10n-uz - office productivity suite -- Uzbek language package
 libreoffice-l10n-ve - office productivity suite -- Venda language package
 libreoffice-l10n-vi - office productivity suite -- Vietnamese language package
 libreoffice-l10n-xh - office productivity suite -- Xhosa language package
 libreoffice-l10n-za - office productivity suite -- South African language 
packages
 libreoffice-l10n-zh-cn - office productivity suite -- Chinese_simplified 
language package
 libreoffice-l10n-zh-tw - office productivity suite -- Chinese_traditional 
language package
 libreoffice-l10n-zu - office productivity suite -- Zulu language package
 libreoffice-librelogo - Logo-like progamming language for LibreOffice
 libreoffice-math - office productivity suite -- equation editor
 libreoffice-mysql-connector - MariaDB/MySQL Connector extension for LibreOffice
 libreoffice-nlpsolver - "Solver for Nonlinear Programming" extension for 
LibreOffice
 libreoffice-officebean - office productivity suite -- Java bean
 libreoffice-ogltrans - LibreOffice Impress extension for slide transitions 
using OpenGL
 libreoffice-pdfimport - PDF Import component for LibreOffice
 libreoffice-report-builder - LibreOffice component for building database 
reports
 libreoffice-report-builder-bin - LibreOffice component for building database 
reports -- libraries
 libreoffice-script-provider-bsh - BeanShell script support provider for 
LibreOffice scripting frame
 libreoffice-script-provider-js - JavaScript script support provider for 
LibreOffice scripting fram
 libreoffice-script-provider-python - Python script support provider for 
LibreOffice scripting framewor
 libreoffice-sdbc-firebird - Firebird SDBC driver for LibreOffice
 libreoffice-sdbc-hsqldb - HSQLDB SDBC driver for LibreOffice
 libreoffice-sdbc-postgresql - PostgreSQL SDBC driver for LibreOffice
 libreoffice-style-breeze - office productivity suite -- Breeze symbol style
 libreoffice-style-galaxy - office productivity suite -- Galaxy (Default) 
symbol style
 libreoffice-style-hicontrast - office productivity suite -- Hicontrast symbol 
style
 libreoffice-style-oxygen - office productivity suite -- Oxygen symbol style
 libreoffice-style-sifr - office productivity suite -- Sifr symbol style
 libreoffice-style-tango - office productivity suite -- Tango symbol style
 libreoffice-subsequentcheckbase - LibreOffice java test libraries
 libreoffice-systray - LibreOffice "Quickstarter" for the desktop notification 
area
 libreoffice-wiki-publisher - LibreOffice extension for working with MediaWiki 
articles
 libreoffice-writer - office productivity suite -- word processor
 libreofficekit-data - common data for LOKDocView
 libreofficekit-dev - LibreOfficeKit -- headers
 python3-uno - Python-UNO bridge
 uno-libs3  - LibreOffice UNO runtime environment -- public shared libraries
 ure        - LibreOffice UNO runtime environment
Closes: 836416 837356
Changes:
 libreoffice (1:5.2.1-3) unstable; urgency=medium
 .
   * debian/patches/gtk3-use-style-updated-signal.diff: backport from master;
     use style-updated instead of style-set signal. This closes: #837356 and
     hopefully also closes: #836416 for real.
   * debian/patches/xfce-fallback-list.diff: remove again, didn't help
 .
   * debian/control.in: _really_ remove font depends from libreoffice
   * debian/rules: adapt SYSTEM_GCJ_VERSION detected for gcj-6 (>= 6.2.0-4)...
Checksums-Sha1:
 0a345e95a2eb8b99ff649e91b55003d3ad4826fd 28848 libreoffice_5.2.1-3.dsc
 7973de0b878060feab0262ae0f840aa4c691fcc6 2104544 
libreoffice_5.2.1-3.debian.tar.xz
Checksums-Sha256:
 be225377aa0a5ab18c9c8000e274cc0f9a437ca0fcf2c2544f1458f540ce3ebb 28848 
libreoffice_5.2.1-3.dsc
 a5ba43e8f0fb49a4644189fe96c72bf8225ad81976265678ec3c1dcc2a54668c 2104544 
libreoffice_5.2.1-3.debian.tar.xz
Files:
 f0c18bb20485bfe49a3ef98758b03461 28848 editors optional libreoffice_5.2.1-3.dsc
 1c069581d2e8c0497b0f06bfe29658f3 2104544 editors optional 
libreoffice_5.2.1-3.debian.tar.xz

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1

iQIcBAEBCAAGBQJX3IVMAAoJEAqgRXHQPj5wwVIP/RUTU/Y6kwv5fd1I15Q2DqIO
ykFSS8VAWEhmn/ZtSmiuHzdAu7lYwH8H6+vn0jsM23gETMzxw2yFxo3LNkxIOsrq
9dsvnfBwJ1JywZkTVyKq4V+UZAx7mbf+6yp6hIOtX/oGAVviBnX1GemGlps0VUiR
JKHySpx0TD5Onpc6kuzcF1bF4jNbeF/2IBz2EQ4qXAC/uBExnEMz7Msvpg9uaIlu
Iw16aHD8H0FkExUYimyMHqWn+sknW5TauT5owiJzZ+wPlGKNHiX4nSvj4ioTmb1J
IbwKoc9Em333V1JTQA9w+b9WjIBLtSf6vvCscOGvKTPZga4RqNzC/yVojrjFiI5O
nTpmfF2T9m7LsSx4/DObH7KEFeAkq8KNdocITLyeXzrQEuH2R3LRo5V+2mEyoPvO
oaUm/3jCubui+0KK+rn+Rtz/eHXIvD1APUu51h+7KJgLft9Y+ueQPu55EjWj/EZG
Uj2az6C/ACq4mE9A/mx2flBywo7QYyHXhjPBAdPotxtUN34iFPJmzkEYMrUxGEFE
Bd5ayQ6p1eeYpYKKYPDXShsLkdGWMSruFCiQhhEusT0MQAWT15SpVAzNGbmlOjeX
eApnF18iXYHb59wCI/6jtAqNd4nq9ow/Jd2taSpTw6yX61Jxl9nVkQC5csIFrxaV
h5sQnTWoBsV8xs2x7YX9
=dBAi
-----END PGP SIGNATURE-----

--- End Message ---

Reply via email to