Source: libreoffice
Followup-For: Bug #695025

Dear Maintainer,

I can confirm the same bug for libreoffice-gnome and libreoffice-gtk. 

Everytime I want to save a document (either new or an existing one) libreoffice 
reliably crashes.
Actually it freezes at ~85% of the save progress bar.

There is no error message whatsoever. 

* I tried to remove the local folder `rm -rf .config/libreoffice` - no effect

* I tried to set the env to 
        - SAL_USE_VCLPLUGIN=gtk 
        - SAL_USE_VCLPLUGIN=gen
also no effect.

At the moment I purged the version from the package repository and manually 
(dpkg -i *.deb) installed 
an older 5.1 version from here:

The older version works. 

Kind regards and thx for your time,

-- System Information:
Debian Release: stretch/sid
  APT prefers testing
  APT policy: (500, 'testing')
Architecture: amd64 (x86_64)

Kernel: Linux 4.7.0-1-amd64 (SMP w/4 CPU cores)
Locale: LANG=en_IE.UTF-8, LC_CTYPE=en_IE.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash
Init: systemd (via /run/systemd/system)

Reply via email to