tag 918499 + moreinfo
tag 918499 + unreproducible
severity 918499 important


On Sun, Jan 06, 2019 at 01:46:09PM -0500, David Zelinsky wrote:
> Package: libreoffice
> Version: 1:6.1.3-2
> Severity: grave
> Justification: renders package unusable

Sorry, but not every problem one person has is a *release-critical*
bug in said package. Especially not if that testing is ooold.

> I'm running "testing", and recently did a dist-upgrade.  Previously

No, you didn't. If you did you wouldn't have a loads of obsolete
versions of stuff installed. Like default-jre pointing to 10 whereas
it is 11 since looong. And LibreOffice 1:6.1.3-2 already was
obsoleted. (At least that is what you report it against and your
reportbug-generated info shows).

> libreoffice worked fine, but now fails to start.  From the menu,

My laptop is runnig testing, too and this worked and works.

> nothing happens.  From command line, it fails with the subject error:
>   % libreoffice

And this works fine.

> read(6, "/usr/lib/jvm/java-8-openjdk-amd6"..., 4096) = 221

So you use OpenJDK 8 in the config? Then see

But at this stage (oosplash) this shouldn't matter yet...



Reply via email to