First, I apologize for any way in which I might be misusing the
bug-reporting system.  Really I thought I was doing a service by
reporting this.  As an aside, if, as I hope, you want to encourage
people to use Debian and to report bugs, I would suggest you might want
to adopt a more more civil tone.

Rene Engelhard <> writes:

> tag 918499 + moreinfo
> tag 918499 + unreproducible
> severity 918499 important
> thanks
> Hi,
> On Sun, Jan 06, 2019 at 01:46:09PM -0500, David Zelinsky wrote:
>> Package: libreoffice
>> Version: 1:6.1.3-2
>> Severity: grave
>> Justification: renders package unusable
> Sorry, but not every problem one person has is a *release-critical*
> bug in said package. Especially not if that testing is ooold.

That's a fair point.  But, not being very experienced with the debian
bug reporting system, this seemed like category whose description best
fit what I was observing.  The package was clearly unusable for me (in
the intended manner), and I had no way of telling how it behaves on
other systems.

>> I'm running "testing", and recently did a dist-upgrade.  Previously
> No, you didn't.

Yes, I did.  If you think something may have gone wrong with it, then
you might tell me that.  But if you think I'm lying, you're wrong.

About a week ago, I ran 'apt update; apt upgrade' (or maybe it was 'apt
dist-uprade', I'm not sure.)  There was in fact an error, after which a
ran with 'fix-broken' and everything seemed OK.

The fact is that before that upgrade, libreoffice worked.  After it, it
did not.  Your denial is not very helpful.

> ... If you did you wouldn't have a loads of obsolete versions of stuff
> installed. Like default-jre pointing to 10 whereas it is 11 since
> looong. And LibreOffice 1:6.1.3-2 already was obsoleted. (At least
> that is what you report it against and your reportbug-generated info
> shows).

And yet, when I do 'apt upgrade libreoffice' it tells me this is most
recent version.

>> libreoffice worked fine, but now fails to start.  From the menu,
> My laptop is runnig testing, too and this worked and works.

OK.  Are you saying you're having trouble replicating my problem?

>> nothing happens.  From command line, it fails with the subject error:
>>   % libreoffice
> And this works fine.

Riffing on your first comment, if a package works for one person, that
is not necessarily proof that it doesn't have a problem.  Again, I was
trying to be helpful in identifying a problem that others might

>> read(6, "/usr/lib/jvm/java-8-openjdk-amd6"..., 4096) = 221
> So you use OpenJDK 8 in the config? Then see

I have no idea what this means.  I did not explictly put OpenJDK 8 "in
the config".  As I said, I'm not a Debian developer, and I don't spend
all my time looking at all the config files on my system (though I do
look at a number of them).

I did look at the bug report you referenced, but I'm not sure what the
implications are for my situation.  If it explains my problem, feel free
to say so.

> But at this stage (oosplash) this shouldn't matter yet...

As you say.


Reply via email to