On Sun, Jan 06, 2019 at 08:21:36PM -0500, David Zelinsky wrote:
> > No, you didn't.
> Yes, I did.  If you think something may have gone wrong with it, then
> you might tell me that.  But if you think I'm lying, you're wrong.

I just said you didn't do a upgrade _recently_ because, see
below - purely based on looking at your versions.

> And yet, when I do 'apt upgrade libreoffice' it tells me this is most
> recent version.

1:6.1.3-2? Impossible. Testing got 1:6.1.4-1 long ago, and now has

See https://packages.qa.debian.org/libr/libreoffice.html

Similar with other old versions of yours.

Maybe out of date mirror?

> >> libreoffice worked fine, but now fails to start.  From the menu,
> >
> > My laptop is runnig testing, too and this worked and works.
> OK.  Are you saying you're having trouble replicating my problem?

Yes. No problem at all for weeks.

> >> nothing happens.  From command line, it fails with the subject error:
> >> 
> >>   % libreoffice
> >
> > And this works fine.
> Riffing on your first comment, if a package works for one person, that
> is not necessarily proof that it doesn't have a problem.  Again, I was

True, but given how long these versios are in testing as of now if it
was a general or a problem experienced often problem the report would
have come far sooner..

> I have no idea what this means.  I did not explictly put OpenJDK 8 "in
> the config".  As I said, I'm not a Debian developer, and I don't spend
> all my time looking at all the config files on my system (though I do
> look at a number of them).

OK, but LO uses Java at parts. (It looks for /usr/bin/java.


rene@frodo:~/.config/libreoffice$ grep -r java *
4/user/config/javasettings_Linux_X86_64.xml:<javaInfo xsi:nil="false"
vendorUpdate="2013-05-02" autoSelect="true">

But in my experience it notices default changes and updates the path...
Apparently not, apparently only when the old version is gone...

And your reportbug-generated info shows this shows you have 

ii  default-jre [java6-runtime]                         2:1.10-67 


default-jdk | 2:1.11-71     | testing            | amd64, arm64, armel,
armhf, i386, mips, mips64el, mipsel, ppc64el, s390x

and this since November (ok, -70 since November).

So, please, do a upgrade. With a clean, current testing.

Then let's see further.



Reply via email to