* John Paul Adrian Glaubitz <glaub...@physik.fu-berlin.de> [2018-03-07 16:43 
+0100]:

> On 03/07/2018 04:25 PM, Elimar Riesebieter wrote:

[...] 

> >   Maybe I'll try 2.0.2-2 or earlier...
> > 
> > Thanks for your efforts.
> 
> This would be extremely useful. Thank you. You might have run into
> a bug.

2.0.2-2 doesn't build on my powerbook (sid environment). Binaries
are not available. Binaries earlier than buster are not applicable
as they were build against an older glibc ABI, sigh.

> As a shot into the dark, can you try this patch?
> 
> > http://git.savannah.gnu.org/cgit/grub.git/commit/?id=d73badfd0aa6683212136e8d6ef439070176722b

That patch doesn't point to my problem: 
"error symbol 'grub_term_highlight_color' not found"

Thanks
Elimar
-- 
  Alles, was viel bedacht wird, wird bedenklich!;-)
         Friedrich Nietzsche

Reply via email to