Your message dated Wed, 07 Mar 2018 09:04:36 +0000
with message-id <e1etv00-0007fj...@fasolo.debian.org>
and subject line Bug#890930: fixed in hplip 3.17.10+repack0-5
has caused the Debian Bug report #890930,
regarding hplip: Move 56-hpmud.rules out of the hplip package
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact ow...@bugs.debian.org
immediately.)


-- 
890930: https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=890930
Debian Bug Tracking System
Contact ow...@bugs.debian.org with problems
--- Begin Message ---
Package: hplip
Version: 3.17.10+repack0-3
Severity: wishlist



The splitting of upstream's hplip software into a number of packages
is very nice. For example, installing printer-driver-hpcups (with or
without its recommended packages) allows a print queue to be set up
without installing hplip.

libsane-hpaio is needed for scanning and this package alone (without
its recommended packages) is sufficient for scanning from a networked
scanner device. USB connected scanners do not fare so well because
their operation depends on 56-hpmud.rules, which is in hplip. This
means either installing hplip or copying 56-hpmud.rules over to the
target system.

If 56-hpmud.rules was in the libsane-hpaio package, no hoops would
have to be jumped through to avoid installing hplip. libsane-hpaio is
a Depends: of hplip so, as far as that package is concerned, the
situation with 56-hpmud.rules would be unaltered.

Please could putting 56-hpmud.rules in libsane-hpaio be considered
(and implemented)?

Regards,

Brian.

--- End Message ---
--- Begin Message ---
Source: hplip
Source-Version: 3.17.10+repack0-5

We believe that the bug you reported is fixed in the latest version of
hplip, which is due to be installed in the Debian FTP archive.

A summary of the changes between this version and the previous one is
attached.

Thank you for reporting the bug, which will now be closed.  If you
have further comments please address them to 890...@bugs.debian.org,
and the maintainer will reopen the bug report if appropriate.

Debian distribution maintenance software
pp.
Didier Raboud <o...@debian.org> (supplier of updated hplip package)

(This message was generated automatically at their request; if you
believe that there is a problem with it please contact the archive
administrators by mailing ftpmas...@ftp-master.debian.org)


-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA512

Format: 1.8
Date: Wed, 07 Mar 2018 09:18:22 +0100
Source: hplip
Binary: hplip hplip-data printer-driver-postscript-hp hplip-gui hplip-doc 
hpijs-ppds printer-driver-hpijs printer-driver-hpcups libhpmud0 libhpmud-dev 
libsane-hpaio
Architecture: source
Version: 3.17.10+repack0-5
Distribution: unstable
Urgency: medium
Maintainer: Debian Printing Team <debian-printing@lists.debian.org>
Changed-By: Didier Raboud <o...@debian.org>
Description:
 hpijs-ppds - HP Linux Printing and Imaging - HPIJS PPD files
 hplip      - HP Linux Printing and Imaging System (HPLIP)
 hplip-data - HP Linux Printing and Imaging - data files
 hplip-doc  - HP Linux Printing and Imaging - documentation
 hplip-gui  - HP Linux Printing and Imaging - GUI utilities (Qt-based)
 libhpmud-dev - HP Multi-Point Transport Driver (hpmud) development libraries
 libhpmud0  - HP Multi-Point Transport Driver (hpmud) run-time libraries
 libsane-hpaio - HP SANE backend for multi-function peripherals
 printer-driver-hpcups - HP Linux Printing and Imaging - CUPS Raster driver 
(hpcups)
 printer-driver-hpijs - HP Linux Printing and Imaging - printer driver (hpijs)
 printer-driver-postscript-hp - HP Printers PostScript Descriptions
Closes: 890930
Changes:
 hplip (3.17.10+repack0-5) unstable; urgency=medium
 .
   * Move 56-hpmud.rules from hplip to libsane-hpaio (Closes: #890930)
Checksums-Sha1:
 2ef113dfe2ad44610d8145935e8cd5ec51078d95 3023 hplip_3.17.10+repack0-5.dsc
 c623456ba21c9b951e7f1a54e8b2353998e49fd3 103348 
hplip_3.17.10+repack0-5.debian.tar.xz
Checksums-Sha256:
 eb8971b61cd33906dce0472a23a276f35f08a888e963f7dd57de42b4566b9816 3023 
hplip_3.17.10+repack0-5.dsc
 67b77ac50db6d5d241fcf734de40b7cadaa9328358e6bdd53ed245dcf975626b 103348 
hplip_3.17.10+repack0-5.debian.tar.xz
Files:
 4e03267669c53f367321d2627ee13391 3023 utils optional 
hplip_3.17.10+repack0-5.dsc
 f637d623382d7be8efdb5ad1678b49e5 103348 utils optional 
hplip_3.17.10+repack0-5.debian.tar.xz

-----BEGIN PGP SIGNATURE-----

iQGzBAEBCgAdFiEEe+WPIRpjNw1/GSB7i8+nHsoWNFUFAlqfpQsACgkQi8+nHsoW
NFW7Rwv/XYVCaiLULeMkZoXNbOtS/TGWCzahGm0c8SLSsj6bk4htZt4oL3QqaRBz
R3fIxQuKdZ3poemcxmtWmQLJ+LAH9i70p+OUhBCOXOCIot0XcbThlScWGKaBhdHF
EkKELfEBnneo4ptzkU58l9DsNCByP1QwVIUh8vLJCwfZO26yiUxWU6Xv7C6Y+yVl
W5Dku7owmVi1Ydr5emngOUccWeYIISrL3MNxrYN86hvT/avvCunwF0EgKdguMMg7
sHwjnYG+NjccxobDxmbtF4NtUT33qIc6PkaaNaRZEEhXQEzmp5EB5bplyQ2Pskl9
IWxQeIuTH5Nz7/aJqrrqvY5duvW3Sy0rPNrVezAKtCV3x/i2GBfXzaWvPP+sUAer
4CdT79hQLPCTxMvwYBjjyVXUIFuLU1q6/k7I09hcmJTVpiNn/p+/S5JHeZrYMSa7
JCUbgkD05+j6ZwFXydDSc4SQTBWZYS2u4ZCTQslc/F26QTQGeyEz+z7FPySZdxVz
VuQcqymc
=8U9/
-----END PGP SIGNATURE-----

--- End Message ---

Reply via email to