On Tue, 26 May 2020, Thomas Goirand wrote:

Hi there!

Does any of you knows how to fix this bug?
https://bugs.debian.org/959558

Almost all of OpenStack can removed from Bullseye if not fixed in time,
so I tried to fix, but couldn't.

It looks like it's a bug in sphinx. I tried sphinx 3.0.4 and it seems to work fine. 2.4.4 still has the problem, however.

Dmitry, do you plan to update to sphinx 3.0.x soon?

Scott

Reply via email to