Your message dated Fri, 14 Oct 2016 11:45:20 +0000
with message-id <>
and subject line Bug#658886: Removed package(s) from unstable
has caused the Debian Bug report #339447,
regarding FTBFS on !sparc arches
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact

Debian Bug Tracking System
Contact with problems
--- Begin Message ---
Package: proll
Severity: Important
Version: 18-1

proll does Build-Depends-Indep on sparc-utils, which is on avaliable on
sparc only. It therefore FTBFS on every other architecture.

I attached a buildlog.

Reinhard Tartler <>
pbuilder-buildpackage/i386 $Id: pbuilder-buildpackage-funcs,v 1.16 2005/06/03 12:07:39 dancer Exp $
$Id: pbuilder-buildpackage,v 1.113 2005/06/25 06:27:42 dancer Exp $

Current time: Wed Nov 16 05:35:37 EST 2005
pbuilder-time-stamp: 1132137337
Building the build Environment
 -> extracting base tarball [/var/cache/pbuilder/sid-base.tgz]
 -> creating local configuration
 -> copying local configuration
 -> mounting /proc filesystem
 -> mounting /dev/pts filesystem
 -> policy-rc.d already exists
 -> created buildresult dir :/home/siretart/proll/result
Obtaining the cached apt archive contents
Installing the build-deps
 -> Attempting to parse the build-deps : pbuilder-satisfydepends,v 1.19 2005/06/03 12:07:39 dancer Exp $
 -> Considering  debhelper (>= 4.0.0)
   -> Trying debhelper
 -> Considering  sparc-utils
   -> Trying sparc-utils
       -> Cannot install sparc-utils; apt errors follow:
Reading package lists...
Building dependency tree...
E: Package sparc-utils has no installation candidate
Package sparc-utils is not available, but is referred to by another package.
This may mean that the package is missing, has been obsoleted, or
is only available from another source
E: Could not satisfy build-dependency.
E: pbuilder-satisfydepends failed.
Copying back the cached apt archive contents
 -> unmounting dev/pts filesystem
 -> unmounting proc filesystem
 -> cleaning the build env 
    -> removing directory /var/cache/pbuilder/build//19739 and its subdirectories

Attachment: signature.asc
Description: Dies ist ein digital signierter Nachrichtenteil

--- End Message ---
--- Begin Message ---
Version: 18-6+rm

Dear submitter,

as the package proll has just been removed from the Debian archive
unstable we hereby close the associated bug reports.  We are sorry
that we couldn't deal with your issue properly.

For details on the removal, please see

The version of this package that was in Debian prior to this removal
can still be found using

This message was generated automatically; if you believe that there is
a problem with it please contact the archive administrators by mailing

Debian distribution maintenance software
Scott Kitterman (the ftpmaster behind the curtain)

--- End Message ---

Reply via email to