Your message dated Mon, 09 Apr 2018 13:33:51 +0000
with message-id <e1f5wvf-000et2...@fasolo.debian.org>
and subject line Bug#880134: fixed in zpaq 7.15-1
has caused the Debian Bug report #880134,
regarding zpaq: Much newer upstream version
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact ow...@bugs.debian.org
immediately.)


-- 
880134: https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=880134
Debian Bug Tracking System
Contact ow...@bugs.debian.org with problems
--- Begin Message ---
Package: zpaq
Version: 1.10-3+b1
Severity: normal

Dear Maintainer,

an upstream version much newer (7.15 from 2016) than the one in Debian
(1.10 from 2009) is available:

  http://mattmahoney.net/dc/zpaq715.zip

After "wget" and "make install", the new version seems to compress and
uncompress flawlessly (tried with multi-gigabyte files). The sources
seem to be still in the public domain (see file "COPYING").


--mjk


-- System Information:
Debian Release: buster/sid
  APT prefers testing
  APT policy: (501, 'testing'), (50, 'unstable'), (25, 'experimental'), (12, 
'stable')
Architecture: amd64 (x86_64)
Foreign Architectures: i386

Kernel: Linux 4.13.0-1-amd64 (SMP w/6 CPU cores)
Locale: LANG=en_US.ISO-8859-15, LC_CTYPE=en_US.ISO-8859-15 
(charmap=ISO-8859-15), LANGUAGE=en_US.ISO-8859-15 (charmap=ISO-8859-15)
Shell: /bin/sh linked to /bin/bash
Init: sysvinit (via /sbin/init)

Versions of packages zpaq depends on:
ii  libc6       2.24-17
ii  libgcc1     1:7.2.0-11
ii  libstdc++6  7.2.0-11

zpaq recommends no packages.

zpaq suggests no packages.

-- no debconf information

--- End Message ---
--- Begin Message ---
Source: zpaq
Source-Version: 7.15-1

We believe that the bug you reported is fixed in the latest version of
zpaq, which is due to be installed in the Debian FTP archive.

A summary of the changes between this version and the previous one is
attached.

Thank you for reporting the bug, which will now be closed.  If you
have further comments please address them to 880...@bugs.debian.org,
and the maintainer will reopen the bug report if appropriate.

Debian distribution maintenance software
pp.
Stephen Kitt <sk...@debian.org> (supplier of updated zpaq package)

(This message was generated automatically at their request; if you
believe that there is a problem with it please contact the archive
administrators by mailing ftpmas...@ftp-master.debian.org)


-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA512

Format: 1.8
Date: Mon, 09 Apr 2018 13:49:25 +0200
Source: zpaq
Binary: zpaq
Architecture: source
Version: 7.15-1
Distribution: unstable
Urgency: medium
Maintainer: Stephen Kitt <sk...@debian.org>
Changed-By: Stephen Kitt <sk...@debian.org>
Description:
 zpaq       - maximum reference compressor for ZPAQ open standard
Closes: 776373 777123 880134
Changes:
 zpaq (7.15-1) unstable; urgency=medium
 .
   * New upstream release. Closes: #880134.
   * Adopt the package; thanks to Jari Aalto for taking care of the
     package previously. Closes: #777123.
   * Update debian/watch and use uscan instead of debian/repack.sh, with an
     updated machine-readable debian/copyright.
   * Ensure the build honours build flags. Closes: #776373.
   * Migrate to Salsa.
   * Update homepage.
   * Fix a few spelling mistakes.
   * Fix long description.
   * Switch to debhelper compatibility level 11.
   * Standards-Version 4.1.3, no further change required.
   * Enable full hardening.
Checksums-Sha1:
 ddd7a0e46ea5a14a4923624e93bc03d0147ffa6f 1765 zpaq_7.15-1.dsc
 7543ef7df191559588bdc11a8815eb8a71f38549 139518 zpaq_7.15.orig.tar.gz
 71b4729460e9de9cbe744d61a709724f9f0e5c02 4280 zpaq_7.15-1.debian.tar.xz
 f68770babccb322394c9c6fafe540b819a609647 6301 zpaq_7.15-1_source.buildinfo
Checksums-Sha256:
 a8b7bd453e90dba47934085a52a3f1ffd7423fc35039fca080b4fe44b1c18fff 1765 
zpaq_7.15-1.dsc
 2dcbce0932dc1cf1f26ca6b508ccc9d4c5583a7f9ff2862949ab02fd70dd2b9c 139518 
zpaq_7.15.orig.tar.gz
 048be97c636456dfa61a6860700984e2a8474056ac87b65096489fd203feeab9 4280 
zpaq_7.15-1.debian.tar.xz
 239cc122165e8f77ee8c85bbe109873f553cefd5471fa58fd21e5d75f4a09b2e 6301 
zpaq_7.15-1_source.buildinfo
Files:
 be709f78f65b4adef3947121b692c0be 1765 utils optional zpaq_7.15-1.dsc
 8952d5632abd43ff0b6a21d1b6295567 139518 utils optional zpaq_7.15.orig.tar.gz
 1d97a956f0386315505ed0dd033cf0d6 4280 utils optional zpaq_7.15-1.debian.tar.xz
 c7bc5f42640d74dacb6b8080510ecd61 6301 utils optional 
zpaq_7.15-1_source.buildinfo

-----BEGIN PGP SIGNATURE-----

iQIzBAEBCgAdFiEEnPVX/hPLkMoq7x0ggNMC9Yhtg5wFAlrLXvgACgkQgNMC9Yht
g5wUoQ/+Id7VnZtiOcb0GQ3ARQgQ0ovvEja9u0yVPBxWAhkz2q/UVHJ0rGPCl2Ya
LK0wwb9MpOTCVM2yfYuJ0oyODBAxixYiCfJYiM+8cdjH6K029mWL3Y78EZnlqRlB
VLJ5GOKm2YYRVnU1OwiNRZC7rG/++250Kecb/pdzGHBCpWKcjnYzVdZs7ASGIbjM
1sIuWDPOOYoe3ZwPBnPLgtRbixYyyDDTTeMQYxXjeIMcmbeOSzuxF80+OsZQk92X
smJbT9njdG+Il3y56fWrqcIj9Qlw9r2ms+8LKPpivI2l7mCG0Zh3dKpCtpRATyS2
3dYU6O15Ib4f1XztHw/aD93t5wkyN1rZ1CR+9hdgskUeigVJBnl2IqoTN8Y99Pxb
Yzk28EQVLom7+rRVDvC5urDqbWK8QSv6p4HPQhLqCZjfbPxtxr52sabbRP4wlqHm
+QcjTwHevBxfHqptoqUdfzeFSFiT8oTCImyr9q8RpDbrJkJwG7epIZiHe0X1BCza
qGLlnmZX3oG3pk7MeDL3STXIKYblUiV1sRiZa6Jo68hSozB8g2bO7ASp5AKrXlSY
FLF2DvuBvmQ+I1aZ4GtP3Jf6B9kGvanVPF36pNMUeUvyqP8wfvd4GzKuzNb9E70k
IMgJWmWPu2jo6aF0CURy/woE8vkR7ka3a9QlZF8mP0RwJUvxygA=
=JKDl
-----END PGP SIGNATURE-----

--- End Message ---

Reply via email to