Package: kinit
Version: 5.42.0-3
Severity: normal

Dear Maintainer,

While upgrading from 5.42.0-X to 5.42.0-3 in postinst:

Setting up kinit (5.42.0-3) ...
Failed to set capabilities on file 
`/usr/lib/#MULTIARCH#/libexec/kf5/start_kdeinit' (No such file or directory)
The value of the capability argument is not permitted for a file. Or the file 
is not a regular (non-symlink) file
Failed to set capabilities for start_kdeinit

Seems that "#MULTIARCH#" has not been replaced by the real
architecture used (x86_64-linux-gnu in my case).


-- System Information:
Debian Release: buster/sid
  APT prefers oldoldstable
  APT policy: (500, 'oldoldstable'), (500, 'unstable'), (500, 'stable'), (500, 
'oldstable'), (101, 'experimental')
Architecture: amd64 (x86_64)
Foreign Architectures: i386

Kernel: Linux 4.14.0-1-amd64 (SMP w/4 CPU cores)
Locale: LANG=en_US.UTF-8, LC_CTYPE=de_DE.UTF-8 (charmap=UTF-8), LANGUAGE=en_US 
Shell: /bin/sh linked to /bin/dash
Init: systemd (via /run/systemd/system)

Versions of packages kinit depends on:
ii  kio                  5.42.0-3
ii  libc6                2.26-6
ii  libcap2              1:2.25-1.2
ii  libcap2-bin          1:2.25-1.2
ii  libkf5configcore5    5.42.0-2
ii  libkf5coreaddons5    5.42.0-2
ii  libkf5crash5         5.42.0-2
ii  libkf5i18n5          5.42.0-2
ii  libkf5kiocore5       5.42.0-3
ii  libkf5kiowidgets5    5.42.0-3
ii  libkf5service-bin    5.42.0-2
ii  libkf5service5       5.42.0-2
ii  libkf5windowsystem5  5.42.0-2
ii  libqt5core5a         5.9.2+dfsg-10
ii  libqt5dbus5          5.9.2+dfsg-10
ii  libqt5gui5           5.9.2+dfsg-10
ii  libstdc++6           8-20180207-2
ii  libx11-6             2:1.6.4-3
ii  libxcb1              1.12-1

kinit recommends no packages.

kinit suggests no packages.

-- debconf-show failed

Reply via email to