Control: tags -1 confirmed

On 11/03/18 12:40, Jeremy Bicha wrote:
> On Tue, Feb 13, 2018 at 8:03 AM, Jeremy Bicha <> wrote:
>> I request permission to start the libgweather transition. The new
>> version of libgweather is required for GNOME 3.28.
>> I have completed test rebuilds in my PPA. evolution-data-server,
>> gnome-applets, and gnome-panel need cherry-picked patches. Since they
>> are all Debian GNOME packages, I can do those uploads.
>> After that, we'll need binNMUs for evolution, gnome-clocks,
>> gnome-initial-setup, and gnome-settings-daemon.
> Ok, libgweather 3.28.0 has been released.
> I accidentally uploaded gnome-clocks 3.28.0 for the gnome-desktop3
> transition, but gnome-clocks 3.28 needs the newer libgweather. So I'm
> asking permission to start this transition now and add it to the
> gnome-desktop3 and mutter transitions.

This is already started, so marking as such. In any case I don't see any problem
with doing them at the same time.


Reply via email to