Control: reassign -1
Control: retitle -1 Please binNMU gnome-autoar

Am 11.10.2016 um 02:56 schrieb Mohammed Sadiq:
> Package: libgnome-autoar-0-0
> Version: 0.1.1-4
> Severity: important
> Tags: newcomer
> Dear Maintainer,
>      libgnome-autoar require libarchive13 version 3.2+
> to function. Else applications using autoar may segfault
> (Eg: Nautilus)
> As gnome-autoar doesn't have a versioned dependency on libarchive13,
> an update from Jessie to Stretch may break Nautilus and other applications.

This is/was ultimately a bug in libarchive. It didn't ship any symbols
or shlibs file, so it was not possible to generate a tight dependendy.
I've asked the libarchive maintainers to re-add such a symbols file,
which happened in 3.2.1-3.
I'm going to re-assign this bug report to the release team and ask them
to binNMU the gnome-autoar package against the lastest version of
libarchive13. This will generate a proper tight(er) dependency.


Why is it that all of the instruments seeking intelligent life in the
universe are pointed away from Earth?

Attachment: signature.asc
Description: OpenPGP digital signature

Reply via email to