I uploaded ruby-gnome2 3.0.9-1 into experimental.

On Thu, Oct 13, 2016 at 01:43:25PM +0200, Christian Hofstaedtler wrote:
> > "ninix-aya" and "xnetcardconfig" do not work on ruby-gtk3 3.0.9-1.
> > "ninix-aya" still does not work on ruby-gtk3 2.2.5-5,
> > but "xnetcardconfig" do work on ruby-gtk3 2.2.5-5.
> If ninix-aya already fails with 2.2.5-5, that obviously warrants
> filing the bug as RC.

I will report it with higher severity.

> > So I will put ruby-gnome2 3.0.9-1 into experimental at first
> > and submit "ninix-aya" and "xnetcardconfig" bugreports to follow them.
> Ack. Do not leave them too much time though, the stretch freeze is
> coming...

Yeah, I want to put new ruby-gnome2 into stretch.
I will ask maintainers for it.

GPG Fingerprint = 0B29 D88E 42E6 B765 B8D8 EA50 7839 619D D439 668E

Attachment: signature.asc
Description: PGP signature

Reply via email to