Hi Cédric!

On 10/14/16, Cédric Boutillier <bou...@debian.org> wrote:

> Failing Scenarios:
> cucumber features/commands/install.feature:25 # Scenario: installing an
> explicit version demand
> cucumber features/commands/outdated.feature:55 # Scenario: the
> dependency has a version constraint and there are new items that satisfy
> it
> cucumber features/commands/vendor.feature:85 # Scenario: vendoring
> without an explicit path to vendor into
> cucumber features/json_formatter.feature:126 # Scenario: JSON output
> when running the outdated command

It looks like you have not updated repository, because you have the
same failures as Christian had, and they all are "fixed" (ignored

Reply via email to