On 18-02-08 23:59:26, Georg Faerber wrote:
> Therefore, I would like to update ruby-arel. The only reverse
> dependency seems to be ruby-activerecord. However, the control file of
> this packages specifies ruby-arel >= 6.0, ruby-arel << 7.0. However,
> I'm wondering why is that, as the gemspec of activerecord only
> declares the first part, not the second one [3]. If there is no valid
> reason for the versioning, could we change this accordingly?

Just found out, that ActiveRecord 4.x only works with ruby-arel >= 6.0,
<= 7.0. Therefore, I would like to import and upload 6.0.4.

Unfortunately, I've already imported, tagged and pushed version 9.0.0.
How should I handle this situation: Should I just leave this "as-is",
and import 6.0.4? Should I revert the commits, or could an admin lift
the protection temporarily, so I could do a force push to cleanup the


Attachment: signature.asc
Description: Digital signature

Reply via email to