Доброго времени суток! 
Не помогло, оказалось, что у меня те же самые версии пакетов... 
Wheezy работает здесь с альтернативным драйвером, галлиум 0.4 он ллвмпипе (ллвм 0х209), видно, что притормаживает, гном запускается только в классическом режиме
Ладно, буду продолжать оставаться на 9 версии...
Спасибо


22:19, 30 мая 2020 г., "nefedov.y...@jinr.ru" <nefedov.y...@jinr.ru>:

On Sat, 30 May 2020, 1 wrote:

 Доброго времени суток!

 А знаете ли вы, как подружить Debian 7 (amd64) и intel hd graphics 500? Никто
 так не делал? Нет ли готовых пакетов для этого? Потянуло что-то на 7 версию
 системы, а машина с такой видеокартой, а собирать из исходников пока не очень
 получается... Там ещё и файвай только на 9 версии системы у меня заводится,
 но об этом потом...


  Может быть wheezy-backports подойдут:
  http://archive.debian.org/debian/dists/wheezy-backports/
  Сам не пробовал.

  В конце-концов xserver-xorg-video-vesa должна же работать.

  А зачем может потребоваться _вся_ wheezy.
  Возможно какой-то из вариантов контейнеров или виртуальных машин
  лучше?

Ю.



--
Отправлено из мобильного приложения Яндекс.Почты

Ответить