Source: matplotlib
Version: 2.2.2-1
Severity: serious
User: ci-t...@tracker.debian.org
Usertags: triggers
Control: affects -1 python-ltfatpy
Control: affects -1 pyfai

With the upload of matplotlib version 2.2.2-1 the autopkgtest of pyfai¹
and pyton-ltfatpy² started failing with the following error:

  File "/usr/lib/python3/dist-packages/matplotlib/_layoutbox.py", line
23, in <module>
    import kiwisolver as kiwi
ModuleNotFoundError: No module named 'kiwisolver'

As that file is from matplotlib, I believe it must have a Depends on
python(3)-kiwisolver.

Please fix this issue so that dependent packages can work reliably.

Paul

¹ https://ci.debian.net/packages/p/pyfai
² https://ci.debian.net/packages/p/python-ltfatpy

Attachment: signature.asc
Description: OpenPGP digital signature

-- 
debian-science-maintainers mailing list
debian-science-maintainers@alioth-lists.debian.net
https://alioth-lists.debian.net/cgi-bin/mailman/listinfo/debian-science-maintainers

Reply via email to