Source: vtk6
Version: 6.3.0+dfsg1-1
Severity: important
Tags: patch

Dear Maintainer,

Please change the libmysqlclient-dev build dependency to
default-libmysqlclient-dev. The vtk6 build dependencies are
no longer installable now that libgdal-dev depends on
default-libmysqlclient-dev which is not co-installable with
libmysqlclient-dev.

Kind Regards,

Bas
--- debian/control.orig	2016-10-14 23:43:19.302315770 +0200
+++ debian/control	2016-10-14 23:40:54.050969558 +0200
@@ -30,7 +30,7 @@
                libjpeg-dev,
                libjsoncpp-dev,
                libmrmpi-dev,
-               libmysqlclient-dev,
+       default-libmysqlclient-dev,
                libnetcdf-dev,
                libnetcdf-cxx-legacy-dev,
                libogg-dev,
@@ -98,7 +98,7 @@
          libhdf5-mpi-dev,
          libjpeg-dev,
          libjsoncpp-dev,
-         libmysqlclient-dev,
+ default-libmysqlclient-dev,
          libnetcdf-dev,
          libnetcdf-cxx-legacy-dev,
          libogg-dev,
-- 
debian-science-maintainers mailing list
debian-science-maintainers@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/debian-science-maintainers

Reply via email to