Package: librviz-dev
Version: 1.12.1+dfsg-2+b1
Severity: normal


when building a project with rviz-dev, I get:

CMake Error at /usr/share/rviz/cmake/rvizConfig.cmake:99 (message):
  Project 'rviz' specifies '/usr/include/OGRE/Overlay' as an include dir,
  which is not found.  It does neither exist as an absolute directory nor in
  '/usr//usr/include/OGRE/Overlay'.  Ask the maintainer 'David Gossow
  <>, William Woodall <>' to fix

It seems that the package is missing a dependency on libogre-1.9-dev.


cheers, josch

debian-science-maintainers mailing list

Reply via email to