Source: ros-metapackages
Version: 1.8
Tags: patch

Hi Maintainer

9.0.0+dfsg5-2 was recently uploaded to unstable.  Please update the
dependencies of ros-simulators and ros-simulators-dev for the new
gazebo9 packages.  I believe the patch below is what is required.

Regards
Graham


@@ -448,7 +448,7 @@
 Package: ros-simulators
 Architecture: all
 Depends: ros-robot,
-         gazebo7,
+         gazebo9,
          ${misc:Depends}
 Description: Python Robot OS simulators metapackage
  This package is part of Robot OS (ROS). It is a metapackage which
@@ -462,7 +462,7 @@
 Architecture: all
 Depends: ros-simulators,
          ros-robot-dev,
-         libgazebo7-dev,
+         libgazebo9-dev,
          ${misc:Depends}
 Recommends: ros-simulators-python-dev,
             ros-simulators-lisp-dev
graham@azureus:~/debian-packages/debian-science/ro

-- 
debian-science-maintainers mailing list
debian-science-maintainers@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/debian-science-maintainers

Reply via email to