I don't know for this machine.
On my V880, there was a second loop going to the disk backplane.  I
unplugged it, and everything started working.
I know this is pretty circumstantial, but don't know if i can do more for

I did exchange some emails with the guy that wrote the driver to try and
fix it before, but he had no idea, and i'm guessing no time/interest in
fixing this either.

Kind Regards,


On Fri, May 10, 2019 at 7:00 AM Meelis Roos <mr...@linux.ee> wrote:

> > Hello Meelis,
> >
> > Perhaps of interest ... i was being hit with the qla2xxx driver panics
> as well on my v880.
> > I unplugged the second FCAL loop to the backplane, and this fixed it.
> >
> > Perhaps this is something you could try?
> I have not tried on my V880 but I got similar trouble on V480.
> But where is the secondary loop on SB1000/E280R (having the same
> mainboard)? Hmm,
> come to think of it, there is a connector marked with double arrow, the
> back of mainboard but I do
> not think I have seen any cable that would fit there.
> --
> Meelis Roos

Reply via email to