On 24.03.21 13:42, Anatoly Pugachev wrote:
On Wed, Mar 24, 2021 at 3:31 PM Frank Scheiner <frank.schei...@web.de> wrote:
Sorry, but I can't install `gdb` on my T1000 ATM, because it depends on
"libpython3.8" for sparc64 (see ) and "libpython3.9" for the other
architectures, but "libpython3.8" is actually not available for sparc64,
"libpython3.9" is available for sparc64 though:
The following packages have unmet dependencies:
gdb : Depends: libpython3.8 (>= 3.8.2) but it is not installable
E: Unable to correct problems, you have held broken packages.
Something wrong with the dependencies. Any suggestions?
you could use http://snapshot.debian.org to install old versions of
packages, i.e. gdb and libpython-3.8
Of course, didn't think about that. Will try that and report my findings.
Thanks and cheers,