Good morning Adrian! (Well, it is morning here - lol!)

I tried that earlier iso - thank you.

Unfortunately, I get the same error. Just much later in the installation 
This time the CPU lockup appeared when trying to download from a mirror.

It seems each incidence of the lockup happens when trying to use the NIC's.

I'm going to see if there is a firmware update for the machine and go from 

Thank you for your efforts.  I was using Aurora Linux on a Sparc 5/170  many 
years ago and then had a cross compile of the Linux Vax project setup on an 
Alphaserver  3305 running Red Hat (Whitebox AS800) so it is something I want to 
get going again for sure. Unfortunately, most of my  Vax, Sparc's and Alpha's 
are still in storage on the other side of the world from my current location. 


-----Original Message-----
From: John Paul Adrian Glaubitz <> 
Sent: Friday, 24 September 2021 10:12 PM
To: Brian Noonan <>
Subject: Re: Updated Debian Ports installation images 2021-09-23

Hello Brian!

On 9/24/21 13:24, Brian Noonan wrote:
> However, I get an error.
>  watchdog: BUG: soft lockup - CPU#0 stuck for 22s!
> The error happens at different points in the install. First time was 
> when it tried to configure the NIC's by DHCP and the second was when 
> it tried to communicate to an NTP server.

Some of the older SPARC machines have trouble with newer kernels, so I you can 
try using an older image which uses a 4.x kernel.



 .''`.  John Paul Adrian Glaubitz
: :' :  Debian Developer -
`. `'   Freie Universitaet Berlin -
  `-    GPG: 62FF 8A75 84E0 2956 9546  0006 7426 3B37 F5B5 F913

Reply via email to