Hello Adrian,

thank you for your reply.  Health comes first, please take your time
to get well.

I encountered the usr-merge problem i guess when i first tried to set
up a separate /usr partition. This will abort the installation with an
error saying one needs an initramfs.
After repartitioning without the use of a /usr partition, this error
came not up anymore.

After that i encountered the error of my post above which seems to be caused by
2.34-7 https://packages.debian.org/de/sid/libc-bin
and
2.34-7 https://packages.debian.org/de/sid/locales-all

not matching to 2.35-1 https://packages.debian.org/de/sid/locales

During installation i chrooted into /target, installed 2.34-7
locales-all and locales manually and had to set them to hold with
apt-mark.

I was then able to proceed and complete the installation for now. (to
be further tested, but the installer showed no further error).

Regards,
Connor

On Sun, Sep 25, 2022 at 5:26 PM John Paul Adrian Glaubitz
<glaub...@physik.fu-berlin.de> wrote:
>
> Hello!
>
> On 9/25/22 15:56, Connor McLaughlan wrote:
> > This worked earlier this year but currently fails with the updated
> > files from debian servers during tasksel as follows:
>
> This might be related to the ongoing usr-merge but I'm not sure. I'm
> planning to publish new installation images next week. Cannot do it
> earlier as I am currently lying in bed with a cold.
>
> Adrian
>
> --
>   .''`.  John Paul Adrian Glaubitz
> : :' :  Debian Developer
> `. `'   Physicist
>    `-    GPG: 62FF 8A75 84E0 2956 9546  0006 7426 3B37 F5B5 F913
>

Reply via email to