Hola,

He trobat un bug que no és a la versió "upstream" del paquet.  Ara el
que vull fer és agafar el paquet source de Debian i anar aplicant un per
un cada "patch" i compilant fins que trobi el "patch" que causa el
problema.  Algú sap com fer-ho?

El que no sé fer és la compilació.  No em cal construir el paquet, només
necessito el fitxer executable.  Suposo que és

debian/rules <alguna cosa>

no?

El Makefile de la versió "upstream" no funciona perquè Debian ha
eliminat alguns fitxers que no compleixen el DFSG.

Salut.

Respondre per correu electrònic a