Hola.

El 12-10-2016 a las 05:45 p.m., OddieX escribió:
Estimada lista, se que no tiene que ver con Debian, pero requiero una
ayuda ya que me sucedio algo que nadie desea que le suceda!

Tengo un HD WD Passport de 1TB USB 2.0, el tema es que de un dia al
otro me dejo de funcionar, primero lo reconocia luego lo empezo a
reconocer como algo de "Initio driver", le actualize el firmware y
nunca mas me lo reconocio... Por suerte tengo un disco exactamente
igual, mismo modelo tamaño y todo, con 22 dias de diferencia de
fabricacion nada mas, pero el modelo es exactamente igual, el LBA
tambien...

¿Te refieres a que tienes otro disco duro semejante o a que tienes otro dispositivo MyPassport semejante?


El tema que me sucede, es que le cambie la PCB, pero ahora me lo
detecta como que es de 2198GB, cuando los dos son de 1TB... Rarisimo!

¿Cual fue la tarjeta que cambiaste, la que lleva el disco físico o la que tiene el dispositivo WD internamente?


Intento escanear en busca de particiones perdidas y no encuentra
ninguna particion...

¿Has probado desmontar el disco del dispositivo y ver si en realidad es un problema del disco físico o de la tarjeta "lógica" que lo controla?



Alguien tiene idea si se puede hacer algo? Como setear los datos del
disco fisico en la placa, o bien que puede ser que suceda esto? Estoy
probando con varios programas para recuperar datos, pero no doy pie
con bola!

Lamentablemente esos aparatos no son tan confiables como parecen. EL 24 de septiembre del año pasado invertí una suma importante (para mi) y me compré un WD MyCloud de 3TB y el 26 de diciembre dejó de funcionar; como había perdido la garantía que me dieron aca de solo 3 meses (por escasos 2 días) no me quedó mas remedio que abrirlo; vino con un disco WD red de 3TB que afuera funcionaba. Buscando en la red logré reconstruir la estructura de particiones y todo lo demás (por cierto que el "firmware" es un debian wheezy).

Para no alargarme mas, el daño estaba en la "tarjeta madre" del MyCloud que al final terminó quemandome el disco duro por exceso de temperatura.

En español no vas a conseguir prácticamente nada al nivel que necesitas;
comenzando por estos enlace tal vez puedas resolver algo:

https://support.wdc.com/product.aspx?ID=218&lang=en
https://community.wd.com/c/wd-external-drives/external-drives-for-pc

Agradeceria que alguien me de una mano!


Saludosy éxito.

--
Juan M Lavieri

Errar es de humanos, pero es mas humano culpar a los demás.

Responder a