El 11/08/17 a las 11:59, Dixan Rivas escribió:
apt-get remove --purge $(dpkg --list | grep pepperflashplugin | cut -c5-40) algo así eliminas el plugin.


Saludos

El 11 ago. 2017 15:55, "marcelo" <marcelogiord...@gmail.com <mailto:marcelogiord...@gmail.com>> escribió:



    El 07/08/17 a las 11:31, Cristian Mitchell escribió:
    no me pude aguantar lo acabo de resolver

    lo primero es que el repositorio de opera para debian esta una
    versión vieja
    bájate la ultima del sitio oficial
    el otro problema que me tiro fue con las key
    por las dudas desinstálalo si te lo permitió

    dpkg -P pepperflashplugin-nonfree

    y reinstálalo

    apt -i pepperflashplugin-nonfree
    Hola amigo al poner dpkg -P pepperflashplugin-nonfree me sale
    dpkg: aviso: no se tendrá en cuenta la petición de desinstalar
    perpperflashplugin-nonfree porque no está instalado
    sera porque lo instale con apt get install???
    despues al poner apt install -i pepperflashplugin-nonfree me sale
    E: No se conoce la opción de línea de órdenes «i» [de -i].
    espero indicaciones gracias


Me funcionó perfecto.
No quiero abusar, pero ahora para instalarlo vasta con
apt get install pepperflashplugin-nonfree
Gracias

Responder a