Hi Boudewijn,

thanks for your answer. Unfortunately no, I didn't manage solve my problem. The
only solution I found from VueScan or other sources was to get (or write) a
custom driver. And indeed my PC does not have an SCSI interface. But I've found
that there are PCI extension cards for plugging SCSI devices. This could be the
solution, maybe I will try to explore that.

Thanks again and best regards,

Le 18/9/2016 à 21:25, Boudewijn Kranendonk a écrit :
> Hi Jean-Francois,
> A year ago, on 06/14/2015 03:54 AM, Jean-Francois Bosc wrote[0]:
> > I am trying to find some help for using a (rather old) Canon FS4000US film
> > scanner with VueScan. Here is my problem : I am running Debian Wheezy (32
> > bits), and I have been using the scanner for quite a while under previous
> > Debian versions. 
> > Now VueScan doesn't detect the scanner any more, it says "No scanner was 
> > found attached to your computer". I suppose the problem appeared
> > when I upgraded from Squeeze to Wheezy (I'm not 100% sure since I don't use
> > the scanner very often, but what else could it be ?)
> I ran into the same problem on Jessie, and after that into your mail on the 
> list. Have you ever found a solution? 
> For Jessie I did find a solution: use SCSI instead of USB. With modern 
> computers it may not be a solution, because they mostly come without parallel 
> SCSI interface, but that is a problem that can be solved via a second hand 
> computer. 
> I have not yet mailed VueScan about USB support, that may be another option 
> (the usblib reference from hamrick.com to the Sane-help did not help me). 
> In short: the VueScan can run the FS4000us on Linux via SCSI. Do not forget 
> to 
> set the switch at the bottom of the scanner from USB to SCSI. 
> Best regards,
> Boudewijn
> PS: if my mail does arrive at your place but not at the debian-user-list, 
> would you mind forwarding it for future reference?
> [0] https://lists.debian.org/debian-user/2015/06/msg00677.html

Reply via email to