On 17/10/16 05:48 PM, Ric Moore wrote:

On 10/17/2016 02:43 PM, Felix Miata wrote:
Ric Moore composed on 2016-10-17 14:25 (UTC-0400):

I finally went ape and re-installed from the latest stretch build.
Initially, with the nouveau driver, XFCE$  synaptic (and others) drop
down menus worked. I installed nvidia-driver and it installed everything
related to nvidia. Rebooted and with the nvidia driver running, synaptic
still worked. THEN I created an /etc/X11/xorg.conf file, rebooted, and
it all went to h-e-double hockey sticks with the black screen and active
mouse pointer. Synaptic borken again.

And yes, I have a 4 monitor setup via two video cards. It has worked
well for several years. I rebooted into Xubuntu 16.04 on another drive,
it works just fine. I copied that xorg.conf file to my Debian drive
/etc/X11, rebooted, no go. I removed xorg.conf, rebooted and no problems
other than using one monitor out of four.  Xubuntu works, Stretch not. I
would love to know where the difference is so I could make a sane bug

Did you consider trying with both NVidia and Nouveau purged? Apparently,
development focus has been migrating into the server-integrated
modesetting driver:

Thanks! But it seems to be fore Intel based GPU's. What I just
discovered is a BUNCH of gtk errors in ~/.xsession-errors

(nm-applet:2704): Gtk-WARNING **: gtk_widget_size_allocate(): attempt to
underal locate toplevel GtkTrayIcon 0x14a44a0. Allocation is 22x22, but
minimum required size is 24x24.

...and there must be hundreds of errors just like it. all ranting about
a shortfall in allocated "size".  Every so often I see this:

They may or may not be connected Ric. I am running Sid and regularly my .xsession-errors file grow to several hundred k filled with those errors and other. Now Google-chrome is also dumping hundreds of errors into the same file. But everything seems to work my my system under IceWm, Mate and Cinnamon.

process 3303: arguments to dbus_message_new_method_call() were
incorrect, assertion "path != NULL" failed in file
../../../dbus/dbus-message.c line 1363. This is normally a bug in some
application using the D-Bus library.

This is a mindblower. :) Ric

  Those I don't see.


Reply via email to