I plug the printer, and after when I get problem (paper from cassette make
I launch the debugging tool from 'administration/configuration' in the menu
of cinnamon. I didn't write a line of command. I never copy and paste
something I don't understand.
I don't know why I can't access to anything by localhost:631/admin
I saw option in hosts.allow, but i didn't uncomment it.
It can be when I launch the debugging tool, i don't know, really.

2016-10-17 12:14 GMT-04:00 Brian <a...@cityscape.co.uk>:

> On Mon 17 Oct 2016 at 11:49:14 -0400, e Lpe wrote:
> > I didn't touch anything for the moment. an
> > I tried to install the canon driver for debian downoaded from canon but I
> > can't install it because libtiff4 is need and  the process stops from
> > itself.
> Installing the Canon driver will do nothing for your problem with not
> being able to connect to localhost:631. Leave it - you will end up in
> more of a mess.
> > I don't know if in this case it write some .conf files.
> > At first I tried localhost et but I can't connect to
> > the server
> Your lpstat and lpoptions outputs show you managed to install your USB
> printer. "job-sheets=confidential" is not a default so you must have
> done something to alter the defaults during or after installing the
> queue. How did you insall the printer? Using your browser or with
> something like system-config-printer?
> --
> Brian.

Reply via email to