alleluiha, don't ask me why but all come back fine.
I can access to cups server in firefox and i don't get the first
'Confidential' page any more.
I hope this don't come back, because i didn't understood nothing.
THANKS to all the guys gave me some help.

2016-10-17 12:14 GMT-04:00 Brian <>:

> On Mon 17 Oct 2016 at 11:49:14 -0400, e Lpe wrote:
> > I didn't touch anything for the moment. an
> > I tried to install the canon driver for debian downoaded from canon but I
> > can't install it because libtiff4 is need and  the process stops from
> > itself.
> Installing the Canon driver will do nothing for your problem with not
> being able to connect to localhost:631. Leave it - you will end up in
> more of a mess.
> > I don't know if in this case it write some .conf files.
> > At first I tried localhost et but I can't connect to
> > the server
> Your lpstat and lpoptions outputs show you managed to install your USB
> printer. "job-sheets=confidential" is not a default so you must have
> done something to alter the defaults during or after installing the
> queue. How did you insall the printer? Using your browser or with
> something like system-config-printer?
> --
> Brian.

Reply via email to