On Mon, 19 Feb 2018 21:13:42 +0800
Turritopsis Dohrnii Teo En Ming <tdteoenm...@gmail.com> wrote:

Hello Turritopsis,

>What are the patches that I can download and install to be protected
>against the Meltdown and Spectre security vulnerabilities?

First, you might want to check whether your system is vulnerable.

Mr. Meowski, on a local LUG ML pointed out this;

If anyone wants to check their (linux) system specifically for the
current state of spectre+meltdown mitigation on a given machine then
have a look here:


Really simple instructions are as follows:

cd [to some directory where you want to keep this]

wget meltdown.ovh -O spectre-meltdown-checker.sh
cat spectre-meltdown-checker.sh
chmod +x spectre-meltdown-checker.sh
sudo ./spectre-meltdown-checker.sh

 Regards  _
         / )           "The blindingly obvious is
        / _)rad        never immediately apparent"
You're not so safe in the safety of your room
Nasty - The Damned

Attachment: pgpF8cWuisivS.pgp
Description: OpenPGP digital signature

Reply via email to