> Package: wnpp > Severity: wishlist > Owner: Gabriele Giacone <[email protected]> > > * Package name : classlib > Version : 3.0.9 > Upstream Author : Lassi Tuura <[email protected]> > * URL : http://cmsmac01.cern.ch/~lat/exports > * License : GPL2 > Programming Lang: C++ > Description : C++ Class Library > > I'm also working on good short and long descriptions and > binary package name. > Suggestions are welcome. >
Could you please also bug upstream about renaming this library? "classlib" is just as good as naming it "lib" only, in a C++ context. On the other hand, as it is only needed as a dependency of iSpy, why not ship it together with iSpy sources and don't even build specific binary packages? Best, Michael
pgpzcpFmgDvdH.pgp
Description: PGP signature

