Le 14 octobre 2016 13:33:53 GMT+02:00, "Clément Hermann" <nod...@nodens.org> a 
écrit :
>Le 14/10/2016 à 12:34, Jonathan Dowland a écrit :
>> On Thu, Oct 13, 2016 at 02:11:13PM +0200, Martín Ferrari wrote:
>>> A few of these dependencies are already in the archive, not all have
>>> standard naming yet, but I think about half of those are already
>> Thanks! I've just gone through to re-check them, renamed a few to the
>> names for the relevant dev packages, leaving just three missing:
>>  lxd-build-deps : Depends: golang-gopkg-flosch-pongo2.v3-dev but it
>is not installable
>>                   Depends: golang-gopkg-inconshreveable-log15.v2-dev
>but it is not installable
>From what I looked, this is a fork of
>golang-github-tendermint-log15-dev, which is the archive. There seem to
>be very few changes, so it might just work:
>Not sure what the pkg-go team policy is on this kind of very similar
>packages, but I'm sure people actually in the team can answer. :)
>Cheers and thanks for working on this !

[Re-sent after subscribing to the pkg-go-maintainers list to comply with 
antispam measures]
Envoyé de mon téléphone Android avec K-9 Mail. Excusez la brièveté.

Reply via email to