On Mon, 12 Mar 2018, Brett Johnson wrote:

But vulkan-smoketest runs fine without the dev package. Smoketest and
vulkaninfo are useful as a quick way to test the driver and/or the system.

The point of this bug is that smoketest crashes if you pass it the
"--validate" option, because it can't load the validation layers (which are
in the -dev package).  So it definitely doesn't run fine w/out the dev
package.  I guess another way to solve the problem would be to introduce
another package which just contains the validation layers, and have
vulkan-utils and libvulkan-dev depend on that package.

or just move the layers to libvulkan1

Reply via email to