-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA256

Hi release team,

Xfce 4.14 was recently released. We started doing the packaging in
experimental for the 4.13 pre-releases, and now that Buster is out we would
like to proceed with the 4.14 upload to unstable.

As far as I can tell, there are two concerns for the release team:

- - xfconf has a soname bump, which is apparently already tracked (maybe through
experimental) at https://release.debian.org/transitions/html/auto-xfconf.html
which will require some binNMUs (although at least part of the packages will 
see a sourceful upload anyway)
- - xfce4-panel require a rebuild of panel plugins built against libxfce4panel-
1.0 (in the xfce4-panel) because of the forced dependencies we manually add
(that should disappear with plugins built against libxfce4panel-2.0 which is
in a separate package).

We would like to request permission to start uploading 4.14 packages,
including the two above. Is that ok with you, and how can we help having a
smooth process for you?

Regards,
- -- 
Yves-Alexis
-----BEGIN PGP SIGNATURE-----

iQEzBAEBCAAdFiEE8vi34Qgfo83x35gF3rYcyPpXRFsFAl1VZZkACgkQ3rYcyPpX
RFv4+wgAr2s3pgdGEJKFGRWOJtiFNJiXzu3l0NC+PsWSQtEXnsTYuZZLUje9nDIp
vz52WAwKH4di/2mem1rdyaP2fg6Xezyc7CGBNvWGWWTJV63N1843B99Jz7yvTC/c
ygoYywzsrnjAxTPi5uK43A0WAq1vkuspezdIF3P2gY4Ubu/oEalQWLLcAZSshXK8
c9xiOz03CWx6OX8fGp8ZogY8WS5Xq+A7117bmvQoBUXu+1WcQToXv+hNbtw9FkRG
N2du1dd5c5HNi532S4BlmN5sEyhF7XNDMhfWNz2fm0QLa03CrYr4l+B815KN1ULt
A+N71jkD8pQJwEPU6yfD7YHFJe0uxg==
=9mue
-----END PGP SIGNATURE-----

Reply via email to